android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa c100

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-06-2007, 06:35 PM
DaFarSide DaFarSide is offline
Junior Member
 
Join Date: Feb 2007
Posts: 1
Default C140 - Cannot format the device nor delete or add songs

Maybe someone has this problem, my C140 works "fine"... by that I mean the radio works and it plays the songs it has on it (can't record from radio or mic).

But I cant put new songs on it nor format it.

In MTP mode it is detected by WMP but it says the device is full.

When I format the device, it goes ok... but WMP still shows the device is full.

It has 39 songs on it aprox. 200MB but I cant see them in WMP nor in the Windows Explorer.

If someone has this problem or the solution or some hint to it please post anything...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-09-2007, 09:05 PM
jeremybernhardt jeremybernhardt is offline
Banned
 
Join Date: Jan 2007
Posts: 28
Default Idea...

Try to defragment your c100 using diskkeeper. this willl speed up your c100 if thats what you want to do


http://www.download.com/3120-20_4-0-...50&dlsize=&ca=



it will look like you have to buy it but if you follow the steps you wont have to. this sped up my c100 by 50%
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:55 AM.