android
  #1  
Old 02-04-2007, 07:11 AM
NZ_Nicki NZ_Nicki is offline
Junior Member
 
Join Date: Feb 2007
Location: Timaru, New Zealand
Posts: 2
Question DAH-1500i Charging/ Turning On Problems..Help!

Hey there, I have a Pink 1GB DAH-1500i and worked fine until it was lost for a few months and found under my partners seat in his work van - we assumed the batt was dead flat so I have had it on charge for 3 hours so far - charging via USB and the screen lights up with Ready, a little comp screen on the right a battery icon on the left (no bars showing yet...) and square with HS in it and another square underneath that with USB it is. My question is should the battery icon be showing any bars by now? And when it is fully charged should it show three bars or solid black? (My partner mainly used it so Im not sure what it is supposed to do when charging(I have read on a site it takes 6 hours to charge..) Any suggestions would be appreciated! Otherwise I am thinking the battery can not hold charge and needs replacing... Oh and lastly after it being on charge for three hours and pressing the on button nothing happens!

Last edited by NZ_Nicki; 02-04-2007 at 07:12 AM. Reason: Missed out info.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-11-2007, 03:54 AM
DaRWiNaToR DaRWiNaToR is offline
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default

When it's done charging the battery is supposed to be solid.
Reply With Quote

  #3  
Old 03-19-2007, 12:33 PM
Trippetta Trippetta is offline
Junior Member
 
Join Date: Mar 2007
Posts: 3
Default

And if you just charge it for 3 hours, it should work for a little bit
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:33 PM.