android
Prev Previous Post   Next Post Next
  #1  
Old 10-27-2015, 09:52 PM
IronHorseDriver IronHorseDriver is offline
Junior Member
 
Join Date: Oct 2015
Posts: 2
Default iAudio 9+ not recognizing music files

Hello all, I have an iAudio 9+ which I got about a year or so ago. I also have an iAudio X5 which I have owned for almost 10 years and is still going strong (except for a bad battery). When I got the 9+ I hooked up both players to my computer and transferred files from one to the other. However, many of the files are not recognized by the 9+. They show on the folder on my computer when I hook it up, but they do not show under the "songs" section, "albums" section, or "artists" section on the player, so I cannot play them.

Some of these albums are flac files, some are mp3 files, and some are ogg files. All three formats are represented in the albums that show on the player.

Any suggestions? I was thinking that the player does not like certain ID tag formats, so I checked the way in which the songs that are recognized are tagged, and tried manually editing the songs in one album to match the same ID tag, but it will still not recognize that particular album.

Please note that I have a MacBook and an older laptop with Ubuntu/Linux. I hate Windows with a passion, but I do have an old laptop with Win 7 that is used in my garage for a Ford shop manual (a necessary evil, because the ford DVD will not work in the other computers).

Thanks in advance for any advice.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:16 PM.