android
  #1  
Old 01-10-2007, 11:29 AM
puravidachicago puravidachicago is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Talking Frozen Zen

My 20gb Zen sleek photo has worked great for 6 months. Then, suddenly, it stopped working. The buttons light up, and the scroll bar clicks, but the screen never gets past the creative logo. The computer (XP) recognizes my little Zen, but can't open the file. Attempts to reload firmware have failed. I have tried reseting while pushing play - the menu pops up for just a couple of seconds then the screen goes blank (but the keyboard lights stay on.)

In other news, does anybody else think $600 is too much to pay for a cell phone?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-11-2007, 09:17 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

If you're talking about the iPhone... Gah!!!!

As for your Sleek - can you boot into its Recovery Mode? If so, let me know what Recovery Mode menu options it has, and we can go from there.
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #3  
Old 01-12-2007, 02:07 PM
puravidachicago puravidachicago is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default Frozen Zen, no Recovery Mode

When I reset and hold the play button, the Recovery Mode pops up for just a fraction of a second before shutting down.

This is perhaps all mute now. I tried a fix that I saw several people recommend - I banged it around a bit to try to "unstick" the drive. Now it won't respond at all. The power light comes on but now the buttons won't and it resetting has no effect. It has been plugged in for days, so the battery should be good.

(in a meek voice) Help!
Reply With Quote

  #4  
Old 01-15-2007, 04:35 PM
slartibartfast slartibartfast is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

Mine has 'crashed' too over the last 3 months of the 6 I've had it, before I've fixed it by leaving it in a dark draw for a week, then reset/reboot. A great peice of kit is no flaming good if it won't work! Also, is it me or do Creative never reply to support emails?!? Never buy a Creative product again! :-(
Reply With Quote

  #5  
Old 01-15-2007, 04:45 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

slartibartfast: Try updating your player's firmware. Updating from the original firmware fixes freeze-up problems for most Zens.

puravidachicago: I think it's time to RMA the poor thing. Unless it's out of warranty, you can get the thing open, and can locate and obtain another hard drive for it...
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #6  
Old 01-16-2007, 03:41 PM
slartibartfast slartibartfast is offline
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default Fixed!

Thanks Zen Chick! Actually just did this on advice of Creative support (they replied this time!!), and it works fine!!! Also while I'm here can I recommend the Audiax2 ITrip - got it today and quality is fantastic (now my Zen works!!)- it has 200 channels!

Slarty
Reply With Quote

  #7  
Old 01-16-2007, 03:43 PM
ZenChick's Avatar
ZenChick ZenChick is offline
Ultra Senior Member
 
Join Date: Jul 2006
Location: Right... Behind... You...
Posts: 7,427
Default

W00t!!! \o/
__________________
ZenChick - The one them iPod-owners warned you about!
Creative Zen Vision:M 30GB * Creative MuVo N200 1GB * Philips GoGear Vibe 4GB
Resident Linux Geekette ** Got IRC? Look me up on irc.freenode.net #AnythingButiPod
Reply With Quote

  #8  
Old 07-09-2009, 10:13 AM
Sorted Sorted is offline
Junior Member
 
Join Date: Jul 2009
Posts: 3
Default

Quote:
Originally Posted by ZenChick View Post
slartibartfast: Try updating your player's firmware. .
Hi ZenChick,
I know this is an old thread but! I'm having a Zen freezing problem too (see other thread I posted). I've had the Zen for about 4 years but never updated its firmware. Can you tell me exactly how I do it? Also, is there any danger of my losing my music files if I update the firmware? Your help would be much, much much appreciated
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:12 AM.