android
Prev Previous Post   Next Post Next
  #1  
Old 04-19-2014, 06:06 PM
Wvd Wvd is offline
Junior Member
 
Join Date: Sep 2013
Posts: 26
Default Battery is empty but now it wont do anything

I was at my parents house this thursday and friday, i forgot my zune cable to connect it to the pc.

and used my zune 30 intensively, fridayevening it said low battery and then a few hours later it just was an empty battery and a exclamation mark when i pressed on play, okay. So i put it in my bag, thinking ill load it up when i get home, once there i plugged it to the pc, but nothing happened, but if you press play while being connected to the pc the battery with the exclamation mark comes back but the pc didnt pick up on that.

I had appointments today so i let it be connected to the pc from 1050 am to 705 pm but the screen was/is still black. (almost 9 hours)

I tried resetting it, no luck, also i tried to click play like 20 times in hope the exclamation mark battery symbol went, but no luck.

Now i am again letting it stay connected to the pc overnight but i dont think thatll do the trick.. (cause it had 9 hours already)

I am kind of worried and desperate cause i love my zune to death and if i only took a cable to my parents house this didnt happen. I dont understand it honestly, its only an empty battery, why does the zune make such a fuss about it..??, why cant it just charge the empty battery

I think its quite clear that my zune isnt broken as it was just playing fine until the exclamation mark battery symbol and now nothing... it didnt fall or anything.

I hope anyone can help me.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:45 PM.