android
  #1  
Old 02-15-2014, 03:18 AM
diaom diaom is offline
Junior Member
 
Join Date: Feb 2014
Posts: 3
Default YP-R0 not starting

Hey Guys
My YP-R0 is not starting. Its stuck in the Samsung loading screen, that comes first, when you start the player.
Before that, it came into the screen where you can choose between the Firmwares and the Safe Mode. I went into Safe Mode and deleted some files (NOT folders) and after i did this, it stucked in the loading screen.
Holding back Key while starting didnt worked.

Did i maybe broke my player by deleting some Files? Or did my player just died "naturally"?

Thanks for reading.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-16-2014, 02:18 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Hum I thought there were 2 ways to reach the Safe Mode in fw 2.51:
-from the selection/menu screen
-holding a specific key while plugging the USB cable. But this doesn't seem to work on my device. I don't remember exactly, we released fw 2.51 quite a long time ago now but maybe we forgot to include this one :S

If it's not recognized by the computer, I guess there is only this last resort solution: http://www.anythingbutipod.com/forum...ad.php?t=69099
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 02-24-2014, 01:24 PM
ottogrey ottogrey is offline
Junior Member
 
Join Date: Dec 2010
Location: Russia
Posts: 15
Default

may be help described here http://anythingbutipod.com/forum/sho...mat#post624383
FORMAT.MEDIA1 and FORMAT.MEDIA0
Reply With Quote

  #4  
Old 02-24-2014, 03:48 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Hum that was for LR 4.4, I'm not sure it will work with fw 2.51 dualboot. But it can't hurt trying.

But honestly I think that VanniX, Lorenzo and me already forgot all the past mess up we did in firmwares after so long time not working on R0
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 03-16-2014, 09:35 AM
VanniX VanniX is offline
Member
 
Join Date: Nov 2011
Location: Italy - Clowns country
Posts: 120
Default

If i remember correctly formatter utility should be available also in MD2.51. So, as already suggested by ottogrey, you can try to format partitions as described in service manual:

Quote:
Formatter:
In case of errors while mounting internal partitions you can read the file ERROR.log on your microSD, then you can try to backup files (if possible) and format the internal partitions using the formatter.sh utility.
Using it is very easy, you simply have to create a file on your microSD card for every partition you want to format.
Example:
The ERROR.log contains some mounting errors for /mnt/media0, so you want to format this partition.
Power on the player, launch SafeMode, connect the USB cable and backup the content of media0 partition. Now create an empty file in your microSD called "FORMAT.MEDIA0".
If you want to format media1 you must create a file called "FORMAT.MEDIA1".
Reboot the player and wait until it auto-shutdown. Power it on again and all operations should be done.
You can also check and post the ERROR.log file for more information before trying the formatter.
P.S: If the safemode is not working and you need to format, you won't be able to backup the player contents.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:14 PM.