android
  #1  
Old 06-28-2006, 12:43 AM
JYoda JYoda is offline
Junior Member
 
Join Date: Jun 2006
Posts: 13
Default Trouble With Lame MP3s

Okay, after accepting the fact that oggs play without album art *AND* tags, I decided to switch to Lame MP3s. I spent quite some time figuring out how to easily mass convert flac to mp3. After that very lengthly process (oggs are so much easier to encode), I spent another hour or two cleaning up the album art.

Long story short, I sync the MP3s to the Clix and notice there's a click (no pun intended) at the start of each song. Also the playing time for the songs is wrong and the time indicator next to the progress bar ticks up way too fast. I used the latest recommended Lame (3.97b2) with the --vbr-new and -V 5 (around 130kbps). Any thoughts and/or recommended settings?

I guess next I'll have to figure out how to convert flac to wma. Don't get me wrong it's a great device but I'm starting to get agitated. All I really want is for WMP to sync oggs. (iriver support claims its a wmp issue).
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-28-2006, 12:52 PM
JYoda JYoda is offline
Junior Member
 
Join Date: Jun 2006
Posts: 13
Default

The solution is to not use --vbr-new. The downside is the encoding takes longer and those in the know seem to think the quality isn't as good as the old VBR. Works for now.
Reply With Quote

  #3  
Old 06-29-2006, 09:21 AM
JYoda JYoda is offline
Junior Member
 
Join Date: Jun 2006
Posts: 13
Default

Turns out the --vbr-new wasn't the problem. I think it had something to do with the replaygain processing in foobar2000.
Reply With Quote

  #4  
Old 07-02-2006, 08:50 AM
JYoda JYoda is offline
Junior Member
 
Join Date: Jun 2006
Posts: 13
Default

There still seems to be a problem with the displayed song duration when using Lame VBR. It's not accurate - the longer the mp3, the greater the error. Nevertheless, I'm using these files for the high quality *and* album art since Windows Media Playter refuses to syn superior ogg files.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:34 AM.