android
Prev Previous Post   Next Post Next
  #1  
Old 05-23-2013, 05:36 PM
Ceiltsei Ceiltsei is offline
Junior Member
 
Join Date: May 2013
Posts: 6
Default Problem with portable setup w/ Clip Zip Rockbox

I purchased a speaker and an mp3 player specifically for work at a warehouse where I wouldn't be too bothered if things were dropped on cement. The speaker is excellent, an ONN mini-cube speaker that runs on AAA's, but plays for 20+ hours and the volume is excellent. I decided to go with a Sansa Clip Zip for many good reasons, but noticed a huge problem when I tried to play through this speaker.

What I am trying to do is find out what went wrong and why. First of all, I have many mp3 players, one being of the excellent Sony NWZ series. This Sony plays perfectly with the speaker. High volume, just sounds fantastic, but not something I want to bust at work. The clip zip on the other hand sounds somewhat muted with interference and the volume constantly cuts out if the zip is playing at an audible volume. At a high volume I just get silence with little blips of music.

What is causing this? Is there something I can replace or a setting I can change somewhere? This is the ultimate setup for me, but it is messing up in the worst possible way (besides exploding).

Can someone please tell me why this is occurring? Any idea on what I can do? When preparing, I bought a huge box of AAA's because I am unable to charge a speaker via USB anywhere and I want to be able to keep music going, thus rechargeable batteries are a problem.
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
clip zip, problem, speaker, volume

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:48 PM.