Prev Previous Post   Next Post Next
Old 04-13-2013, 01:15 AM
Agent_milo's Avatar
Agent_milo Agent_milo is offline
Join Date: Mar 2007
Location: Behind you, BOO!
Posts: 183
Default Sansa Clip+ weirdness

Hey everyone, this is kind of a weird 'issue'. I play my guitar along to songs a lot using my desktop as the source. Don't have any fancy recording equipment, line ins or whatnots, so I simply play by ear.

Yesterday I connected my Clip+ to my speakers to play along to, and noticed the music was slightly, well, off. I then used my phone (Xperia Mini), a Nexus 7 tablet and a laptop as sources and they all sound fine.

I had to tune my guitar to odd sounding tunings to match the sound from my SC+. I tried listening to music separately from each off the sources, and honestly I couldn't spot any difference. But when I play along, its very obvious. Its 'game' breaking and I can definitely tell there is some difference in the pitch.

I'm using OF btw, because Rockbox kept crashing on me and also soft bricked the SC+ with the last update. Unfortunately, the OF does not seem to have any options to adjust pitch. Also I haven't done any research on this.

Any ideas on what to do about this?
Sansa Clip+4GB+8GB OF, Creative Zen Vision : M 30GB, MEElec CC51 (Review), Sony Ericsson Xperia Mini (Review), Panasonic RP-HJE355 (Review) Asus Nexus 32GB 3G+WiFi, PS Vita WiFi, Samson SR850

Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 12:23 AM.