android
  #1  
Old 11-17-2011, 08:44 AM
hankey2371 hankey2371 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 1
Help Zune 80 Problem, Should I Reformat?

Hey, I have an 80 gig zune. Started showing a battery symbol with a bolt in the middle,then would fade to a drained battery symbolo with a slim line of red at the bottom. So I had the battery changed. Everything works fine, plays,charges with usb,zune dock and zune kicker stereo. When I plugged into my computer with usb I get the "usb device not recognized, one of the usb devices attached to this computer has malfunctioned message".... I've tried different usb ports, 3 different computers,2 sync cables, restart zune, update microsoft service pack for windows and nothing.. The only thing I didnt try yet is the reformat to bring it back to its original state. I am leary of doing this, although my music is backed up ,I now have my zune that plays and charges with about 6000 songs on it. If I reformat and that doesnt fix the problem then I have a zune with nothing on it... Any suggestions?
Thanks
Pa

Last edited by skip252; 11-17-2011 at 08:51 AM. Reason: Thread moved to the right subforum and renamed. Please use descriptive titles in the future
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-17-2011, 07:13 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

I would try it. But it's really personal, if you want to risk it or not. I don't think it's much of a risk, though.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:14 PM.