android
  #1  
Old 08-22-2012, 11:11 PM
bwphotos bwphotos is offline
Junior Member
 
Join Date: Jun 2012
Posts: 21
Default Problems with playing video formats through my car's usb port

I am running Rockbox. I also just installed a 16 gig memory card. I downloaded some youtube videos since I found that Zip can be used as any thumb drive for file storage. I plugged my Zip into a USB port on a car which has video playback capability. I watched the videos.
Later, I glitched my memory card. I bought a new one today, the same card as before. Now, when I plug into the car USB port I am told "unsupported format". Any idea what is my problem?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-23-2012, 03:23 AM
Brett_val's Avatar
Brett_val Brett_val is offline
Senior Member
 
Join Date: Jan 2010
Location: The Netherlands
Posts: 636
Default

My guess is that the videos were on the Zip's internal memory when you watched the videos in the car. Most car radios can only see one storage volume through USB and won't see the microSD card at all.

Also the thread title seems a little misleading. Maybe you should post this in the car audio subforum.
__________________
this is a link to my personal homepage which I haven't
Reply With Quote

  #3  
Old 08-23-2012, 11:30 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,189
Default

I've renamed and moved your original post. "Problems with video formats" didn't make much sense or give any clue to the problem in the general Clip subforum.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:31 PM.