android
  #1  
Old 07-24-2012, 10:39 PM
allears18 allears18 is offline
Junior Member
 
Join Date: Jul 2012
Posts: 9
Default Hearing high pitch sound with RB Clip+

I hear this between tracks and it gets annoying.

I don't hear this when using the OF.

Anyone else experience this and how to fix this?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-24-2012, 11:26 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,608
Default

Its a hardware defect on some clip players. I looked into working around it by carefully timing disk access like the sandisk software does but lost interest since my players don't do it and it was hard to test.
__________________
Interested in Google's Summer of Code ? PM me.
Reply With Quote

  #3  
Old 07-25-2012, 07:53 AM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

saratoga I didn't know about that, wow I should consider myself lucky that my Clips don't do that. Unfortunately I don't have one of those players but if I did, I'd gladly contribute it to you or one of the other devs to hopefully end it.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:01 PM.