android
  #1  
Old 07-08-2012, 04:42 AM
Arrie Arrie is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default Sansa Fuze stuck on Rockbox boot screen.

Hello,

Recently I rockboxed my Sansa. It worked good for a day or two but now whenever I try to start my sansa it just stuck on the main boot screen. I reset it many times but after the reset, it stays the same. Whenever I try to connect to PC. Pc won't recognize it and the sansa is still stuck on Rockbox logo. Any Help
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 07-08-2012, 09:57 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 4,889
Default

Welcome to ABi

Sorry to hear about your problems. You don't give much useful information. What version Fuze? V1 or V2? What build did you install? The Release or a development build? The more detailed you are the more likely it is someone can help.

I'd try booting to the OF by holding |<< as you boot. That should let you connect using the sandisk firmware and make any changes you need.

I'd use whatever disk checking firmware your OS has to check the disk for problems with the file system. My brother was in the habit of yanking the cord as soon as he thought the files were finished transferring. Turns out there were background processes that were still running that caused problems when he didn't safely disconnect.

If that checks out OK I'd install a development build. There's been several updates made that improves how Rockbox works with the Fuze. The "stable" Release was more than a little buggy on my Fuzes. Updating to a development build fixed any issues I had. None of them prevented them from booting but I was getting freezes that had me resetting frequently.
Reply With Quote

  #3  
Old 07-09-2012, 03:09 AM
Arrie Arrie is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Default

Quote:
Originally Posted by skip252 View Post
Welcome to ABi

Sorry to hear about your problems. You don't give much useful information. What version Fuze? V1 or V2? What build did you install? The Release or a development build? The more detailed you are the more likely it is someone can help.

I'd try booting to the OF by holding |<< as you boot. That should let you connect using the sandisk firmware and make any changes you need.

I'd use whatever disk checking firmware your OS has to check the disk for problems with the file system. My brother was in the habit of yanking the cord as soon as he thought the files were finished transferring. Turns out there were background processes that were still running that caused problems when he didn't safely disconnect.

If that checks out OK I'd install a development build. There's been several updates made that improves how Rockbox works with the Fuze. The "stable" Release was more than a little buggy on my Fuzes. Updating to a development build fixed any issues I had. None of them prevented them from booting but I was getting freezes that had me resetting frequently.
I have a Fuze V2 and I installed rockbox version 3.11.2. I booted the sansa with OF. Ran the CHKDSK, no problems were found.Then I started the player normally. Sansa was working fine now but no content was showing up as it was the different USB mode. So I booted the sansa with |<<. It got stuck on refreshing your media. I forced Reset it. Then It won't turn on. So I formatted the whole player.

One thing I've noticed that The empty player with no content works fine but whenever I load my music on it. It gives me all sorts of problem like It gets stuck on refreshing your media or On sansa logo,Clear 90MB. white screen music DB etc etc
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:37 PM.