android
  #1  
Old 05-31-2012, 02:52 PM
B225 B225 is offline
Junior Member
 
Join Date: May 2012
Posts: 4
Default Problem with latest firmware and album artwork and itunes

When I bought My Clip zip I was able to use itunes to put some of my music on the clip zip. It showed the album artwork
I upgraded to the latest firmware and the next time I played an itunes song the album artwork was gone. I thought that maye i updated it incorrectly. I was able to get a new clip zip/
I plugged it in charged it up. It told me there was an update. I updated it Again No artwork.
Am I the only one with this problem? Is there a way to fix it, Can I go back to an ealier vesion.
No Problem with songs from media player
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-31-2012, 03:28 PM
Tapeworm's Avatar
Tapeworm Tapeworm is offline
Member
 
Join Date: Jun 2008
Location: California, the Granola State
Posts: 481
Default

Not sure if this is it or not, but updating the firmware changes the USB setting back to Auto Defect, which defaults to MTP mode. Try changing your player to MSC mode (in Settings > System Settings > USB Mode) and see if that makes any difference.

MTP is a Microsoft thing, which is probably why things work OK with WMP. You must use MSC mode when connecting to a Mac or anything Apple as it will see the player as just another "dumb" storage medium and not a device that must be "managed".
Reply With Quote

  #3  
Old 05-31-2012, 05:18 PM
B225 B225 is offline
Junior Member
 
Join Date: May 2012
Posts: 4
Default

I have a PC When Transfering an Itunes song i change it to msc and the no artwork. the song plays but the album artwork is not there.
Reply With Quote

  #4  
Old 05-31-2012, 05:26 PM
Tapeworm's Avatar
Tapeworm Tapeworm is offline
Member
 
Join Date: Jun 2008
Location: California, the Granola State
Posts: 481
Default

1.) You sholdn't have to "change" it to MSC whenever you put more music on. Once you set it to this, it should stay in that mode.

2.) What method are you using for your album art? Is it embedded in the ID3 tag on every file, or do you use the "album art.jpg" or "folder.jpg" method of inserting the image in the various folders for all files within that folder?
Reply With Quote

  #5  
Old 06-01-2012, 01:34 AM
B225 B225 is offline
Junior Member
 
Join Date: May 2012
Posts: 4
Default

I use media player to put my MP3 songs on myclip zip. I use itunes when transferring an itunes song. When transferring songs from media player the album artwork that is already there transfers. When transferring songs from itunes the album artwork does not transfer.
I don't really understand ID3 tags or album art.jpg or folder.jpg
Reply With Quote

  #6  
Old 06-01-2012, 08:22 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,198
Default

The more detail you post the more likely it is someone can help. What's an "itunes song"? Are they AAC (.m4a) files from the iTunes store? Is the album art actually attached to the file? You can use Mp3tag to check the properties and be sure there's album art to be displayed. Since the CZ is in MSC mode you can check the file properties before and after the transfer.

I'd try a simple drag and drop once I verified the files have artwork attached. If the artwork shows after a drag and drop that would let you know it's something in itunes, not the CZ firmware.

What version number was the firmware that showed album art before and what version is installed now? If it's a firmware issue you can roll back to the one that works. They're all available.

What steps do you follow to get the iTunes software to transfer the files to the Clip Zip? I worked with someone to set their Clip Zip to use files from iTunes and the iTunes software wouldn't work with the Clip Zip. The files from the library work but iTunes won't move them. If you know how to get them working together that would help them out.
Reply With Quote

  #7  
Old 06-01-2012, 09:14 AM
B225 B225 is offline
Junior Member
 
Join Date: May 2012
Posts: 4
Default

Yes they are AAC (.m4a) files.
I am not really sure how to use an Mp3 tag to check the properties.

The version that showed the artwork was 01.01.17
I have the latest version installed 01.01.20

How do you roll back to an earlier version?

To transfer songs from Itunes I open up I tunes. Open up my computer and open up the clip zip.
open the music file
drag the song I want into the music file. The song transfers But not the artwork.
Reply With Quote

  #8  
Old 06-01-2012, 10:33 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,198
Default

To check if there's aa just open the file in Mp3tag. If there's embedded art the information on it appears in the album art section of the editing panel on the left. If there's just a picture named folder or cover jpg in the folder it doesn't display there.

You can rollback to any of the firmwares by following the directions on the page I linked. They're all here. I don't know enough about iTunes or how it handles album art to know if it would fix your problem but it's an available option.

Thanks for the info on drag and drop from iTunes. I don't have it installed so I can't check it out. I'll let the people I helped know. They did prefer iTunes but have been using MediaMonkey for a few months now. They may decide this works better if they can just drag files over to their CZ.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:46 AM.