android
  #1  
Old 08-23-2014, 04:34 PM
TheEnigmist TheEnigmist is offline
Junior Member
 
Join Date: Aug 2014
Posts: 1
Default YP-R0 always "under charging" even without charging

I've this problem since this monday. My mp3 even without any cable on it will turn on with "Under charging" message, one instant later "USB disconnected" and it will repeat this always and always untill the battery die. If i turn on my mp3 i got some lag due to charge and unplug "simulation" :O I don't know how to fix this. I've tried to disconnect the battery for a while (i opened my mp3 to do this), but it didn't fix the problem. I've putted the last firmware (2.20) but the problem is always here. I'm thinking there is some contact inside the usb connector maybe. Or i've to break it and buy a new mp3 xD
What can i do to know what happening to my mp3?

Sorry for my bad english :P
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-15-2014, 06:14 PM
BenJa BenJa is offline
Junior Member
 
Join Date: Sep 2014
Posts: 1
Default Maybe try this

I had exactly the same problem. Now it is stopped. I followed the instruction on this website:

http://forums.androidcentral.com/ver...-all-time.html

a user describes:

"I've had this issue before where it would display "charging" icon even though its not plugged in and when its plugged in, it wouldn't charge.

I used a knife to stick in the usb port of the phone and pressed it down or up. Everything works fine now"

for me it worked, maybe for you too.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:30 PM.