android
  #1  
Old 03-07-2012, 05:56 PM
Dblub Dblub is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Unhappy Noise ClipZip: is it normal???

hello, I'm new here!
I hope someone can hep me!
I bought the Clip Zip these days and I have experienced a noise (imagine having tinnitus the whole time) when the player is on. The noise can be hear sometimes louder when there are no earphones plug in (you can't hear it when listening to music). To be more precisely I noticed it in a silent place after turning the device on and before plugging in my earphones but it's definitely always present when holding the player near my ears.
I know that electronics goods may produce some kind of noises but this is the first time I notice something alike with a music player. Is that sound -which is always there- normal?????

Thank you a lot in advance!!!!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-07-2012, 06:17 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,502
Default

If you haven't yet done so, be sure to update to the latest Clip Zip firmware--the original had some audio issues. There is a firmware upgrade thread at the top of this forum (http://anythingbutipod.com/forum/showthread.php?t=64931) as well as at the SanDisk forums.
Reply With Quote

  #3  
Old 03-07-2012, 06:28 PM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,352
Default

Welcome to ABi

Does the noise start and stop when the screen lights and goes off? That's a noise I've heard in the past. That was only when I had my ear against the body of the player. That's the only noise I've heard come from the body of a player without listening through the headphones.
Reply With Quote

  #4  
Old 03-07-2012, 10:39 PM
kredig's Avatar
kredig kredig is offline
Senior Member
 
Join Date: Feb 2007
Location: Berlin
Posts: 505
Default

i've got this problem too. but it disappears shortly after the player is running (it even appears with rockbox)
Reply With Quote

  #5  
Old 03-08-2012, 06:25 AM
FreeZ5's Avatar
FreeZ5 FreeZ5 is offline
Ultra Senior Member
 
Join Date: Nov 2006
Location: Niagara Region, Ontario, Canada
Posts: 2,508
Default

My Clip Zip is dead quiet until I plug in earphones.
__________________
Everybody should own at least one Sansa Clip family player. Except maybe the Sport.
Reply With Quote

  #6  
Old 03-08-2012, 07:08 AM
WalkGood's Avatar
WalkGood WalkGood is offline
Moderator
 
Join Date: Aug 2006
Location: FL
Posts: 12,579
Default

Quote:
Originally Posted by Dblub View Post
Ö Is that sound -which is always there- normal?????
From your description, no this is not normal.

Quote:
Originally Posted by Mikerman View Post
If you haven't yet done so, be sure to update to the latest Clip Zip firmware--the original had some audio issues. Ö
This is a great idea and couldnít hurt but I doubt that it will eliminate the issue he describes if itís hardware related but certainly worth the try as itís easy and quick to upgrade.

Quote:
Originally Posted by skip252 View Post
Does the noise start and stop when the screen lights and goes off? Ö
skip, I hear that sound too but itís so faint that it doesnít bother me unless I focus on it. It doesnít matter if I run the OF or rockbox, but in all honesty I never run the OF. Firmware upgrades have not changed this minor issue for me, but once I tweak eq to the headphones and select tunes I rarely touch the player so IMHO itís not an issue.

@Dblub if it persists Iíd request an RMA to see it that changes anything and if it doesnít my guess is that you have very sensitive hearing and no matter how many players you go thru it could always be there for you :/

BTW welcome to abi
__________________
WalkGood,
Ramůn

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #7  
Old 03-08-2012, 07:54 AM
skip252 skip252 is offline
Administrator
 
Join Date: Dec 2007
Location: Chicago
Posts: 5,352
Default

All of my Clips produce a very faint hiss from the body of the player, without headphones, when the backlight is active. I believe that's the noise the OP is referring to. I first noticed that under a odd set of circumstances when one of them was hanging from my glasses right next to my ear. I noticed it when then screen turned off. It was in the way you might notice a motor was running when it shuts down and the absence of noise makes you aware it on at all.

I'd guess that if the OP is hearing that noise without the body of the player being right next to their ear either they have extremely sensitive hearing or there's something wrong with the screen on that player. Like the others I'd suggest updating the firmware but the only way to check if it's their hearing or the player would be to return the one they have now. If they don't hear the noise, it's the player. If they hear the hiss under normal circumstances it would seem they're sensitive to the sound in that frequency range.
Reply With Quote

  #8  
Old 03-08-2012, 02:08 PM
Dblub Dblub is offline
Junior Member
 
Join Date: Mar 2012
Posts: 2
Default

hi everybody!

thank you all very much for your replies
My device is running the latest Firmware version and I have no RockBox installed.
The Sansa support seems to be unacknowledged about their own products but you - the costumers- know better!
Thank to you I know that the noise is normal while the backlight is active. Maybe I'm sensitive to that noise. I have to add that I normally work in a very silent place so there is no need to hold the device near my ears to hear the noise (the device being on my desk).
But the fist time I noticed it my pc was running (my pc isn't the quite one)!!! So it was louder than normal. The good point is that it happens till now only once. I hope it was an exception.
I think that the only thing I can do is to ignore it and hope that it doesn't happen again or give it back....

Thank you all again!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:36 PM.