android
Prev Previous Post   Next Post Next
  #1  
Old 01-24-2012, 10:18 AM
DOA DOA is offline
Junior Member
 
Join Date: Jan 2012
Posts: 1
Default Archos 5 IT will not display on TV...

I have an Archos 5(H) IT 500GB running andrioid as well as a battery dock and DVR dock (all OEM spec). When I connect the archos to either of these and plug it into a TV it will not display on the TV. The little configuration screen displays, and I am able to enter the settings for my TV, but the Archos won't display on the screen when connected to either the DVR or battery dock. I have tried to use both RCA cables and HDMI cables to no avail. I do have an Archis 605 WiFi that connects via its respective docks to the TV and it work perfectly. It should also be mentioned that in the past the Archos 5 connect to the TV with out issue using both docks, it just stopped working over the past few weeks. It hasn't been dropped or anything so I am not sure what the deal is.

Does anyone have any ideas? Oh, and the warrenty expired last month!... go figure.
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
archos 5, archos 5 it, battery dock, dvr dock, tv issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:15 AM.