android
  #1  
Old 01-01-2012, 06:45 PM
yourgy yourgy is offline
Junior Member
 
Join Date: Jan 2012
Posts: 3
Unhappy Zip won't turn on sometimes and dies on charge

My Clip Zip, which i recently only got this Christmas, broke on New Years Eve and I don't know why. At first it froze on a track then I had to shut it down. After that it would not turn on even when i plugged it into the computer. Today when I looked at it again, it started to work but it loss a lot of battery (it was fully charged when it froze and when i had to force shut it down) so i had to charge it again. I left it alone for a while then came back to see the Clip Zip was off (nothing on the screen) while it was still plugged in the computer. My PC had also said there was nothing plugged in. I tried turning on my Clip Zip again but it won't turn on. Is this a hardware issue (which i'm guessing) or just a software issue (my zip is in the most recent firmware and not using rockbox... yet)?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-02-2012, 02:45 PM
yourgy yourgy is offline
Junior Member
 
Join Date: Jan 2012
Posts: 3
Default

I'm guessing no one has an answer or didn't bother checking this forum. If there is any help at all, please post something.
Reply With Quote

  #3  
Old 01-02-2012, 07:26 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,471
Default

Did you try a reset (hold the on button down for 20-30 seconds)? Also, you might try reapplying the firmware--it could have become corrupted. (See the firmware sticky thread at the top of the Clip forum.)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 02:58 PM.