android
  #1  
Old 12-19-2011, 05:12 AM
schivalocchi schivalocchi is offline
Junior Member
 
Join Date: Dec 2011
Posts: 4
Default Q3 italian text for home screen icons/uci icons

Hi to all, there is a way to obtain uci icons with italian text?
I have had a look to the uci editor at uci.samsungmobile.com, but it seems to me that it is not possible to change the text for the icons to italian.
Any suggestion?

Thank you very much to everybudy for your help.

PS: I have an YP-Q3 8Gb black with FR region code. Everything is in italian, menus and contents, but text label of the home screen icons still remain in french. Not possible to change them.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-19-2011, 05:30 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

The main menu is in French in FR region code and in English with any other code.
To change to EU region code, just put this file at the root of your player.

If you want the main menu to be in Italian, you have to create Italian text yourself with Photoshop or similar and then import it in the online UCI editor
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 12-19-2011, 08:20 AM
schivalocchi schivalocchi is offline
Junior Member
 
Join Date: Dec 2011
Posts: 4
Default

Thank you for your reply. Following your post "Samsung Q3 UCIs" I'm been able to create onto the Q3 root the "My Pack" folder with the "UCI" folder inside and the themes you made available. And I can use the different display settings from the inside of my Q3. Unfortunately I'm not able to download any uci file from the uci.samsungmobile.com web site and then be able to create my own uci. I'm using windows 7 home premium 64 bit with internet explorer 8 both 32 and 64 bit. I'm able to customize my uci, but when I press "Send to device" a window with two buttons "Download" and "Cancel" appear, with the info about my connected YPQ3 device, but when I press the "Download" button, immediately I obtain a "Fail" and nothing else happen. Of course I installed ActiveX and the other tool required to run with the UCI editor.
Any hint to solve this?
Thank you very much.
Reply With Quote

  #4  
Old 12-19-2011, 08:31 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

This issue may have many different causes and most probably has nothing to do with the Q3 itself so it's hard to help here.
Try to update IE from v8 to v9 for instance.
There is no reason to still have IE8 if you use Windows 7. Don't you use automatic updates from Windows Update?!
BTW, the Active X control only works with the 32 bit version I guess
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 12-29-2011, 05:01 AM
schivalocchi schivalocchi is offline
Junior Member
 
Join Date: Dec 2011
Posts: 4
Default

Hi to all, I'm writing from Italy.
I have had the same problems described above (fail after one second sending to device the uci from uci.samsungmobile.com).
I have tried with different PCs with different versions of Windows (XP, Seven, Starter) and of Internet Explorer (6, 7, 8, 9), the problem is still the same.
Later, I asked to samsung support why, and after many calls from and to samsung, they told me that this website is not intended for italian customers and then it is not working from Italy.
We, here in Italy, must wait until the move the contents onto an Italian server, they told me.
My best regards to all.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:05 AM.