android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Clip / Clip+ / Clip Zip

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-15-2011, 05:17 PM
shortyfats shortyfats is offline
Junior Member
 
Join Date: Dec 2011
Location: Belly of the Beast, Oklahoma
Posts: 5
Unhappy "Recently Added" on Clip+ not updating using Original Firmware

Hey you guys!

As you can tell from the title, the "Recently Added" feature on my Clip+, original firmware NOT Rockbox, isn't updating. It's not that big of an issue; but it usually follows that once I add a track to my Clip I want to hear it as soon as it refreshes and it's kind of a pain to have to search for it instead of having it right there in the "RA" folder.

What my question is is this: Is this a sign of bad things to come? Or just a little quirk that has no bearing on the working status of the Clip itself? It's been acting kind of buggy lately; freezing between track changes, restarting itself, but these are minor and don't happen all the time.

Thanks!
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
original firmware, recently added, sansa clip+

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:36 PM.