android
  #1  
Old 11-20-2011, 12:40 PM
bajrangmj bajrangmj is offline
Junior Member
 
Join Date: Jul 2011
Location: Mumbai, India
Posts: 5
Default sansa clip zip sound out-put is too low

Hi,
This is very nervous user of CZ
My story goes by this; got my CZ today, I filled it with my favorite songs & started listening to my songs in belief that it will take me to other world. but to my surprise it sounded too low with stock headphones, I kept increasing volume but even at full volume it sounded same as my iPod nano at 40%.
I changed my stock headphones with soundmagic PL11 but still no improvement.
Is any thing wrong with my CZ.
Do I need amp?
I'm totaly broken.
waiting for your reply.

Last edited by skip252; 11-20-2011 at 02:01 PM. Reason: Doesn't appear to be related to Rockbox - Moved to the Clip subforum
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-20-2011, 01:34 PM
cbomb cbomb is offline
Junior Member
 
Join Date: Aug 2011
Posts: 38
Default

You have to choose region setting to anything but Europe. US will do.
Reply With Quote

  #3  
Old 11-20-2011, 02:23 PM
sideways sideways is offline
Senior Member
 
Join Date: Mar 2010
Posts: 588
Default

What it could be imo:

- Messed up regional settings
- Faulty player
- Faulty earbuds (though if you tried other stuff that works on other players that should not be the case)
- Earbuds not fully plugged in

My solution:

- Did you try turning it off and on again (hat tip to the IT crowd)
- Switch regional settings
- Try at least 3 different headphones/IEMs/earbuds
- Have a friend listen to it and confirm you are not deaf
- Send it back if you are not satisfied
Reply With Quote

  #4  
Old 11-20-2011, 02:58 PM
WalkGood's Avatar
WalkGood WalkGood is offline
ABI Invaluable
 
Join Date: Aug 2006
Location: FL
Posts: 12,577
Default

You selected the 'high' volume setting in system settings and make sure you change the region to USA so the volume limiting software doesn't work. I'm not sure if India has the same laws as the EU but both are worth the try.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #5  
Old 11-21-2011, 12:55 AM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,543
Default

Quote:
Originally Posted by cbomb View Post
You have to choose region setting to anything but Europe. US will do.
Absolutely correct.

To reset the region, under the player's Settings, choose the reset default option and choose a non-EU region when prompted. And then under volume, make sure you select high.
Reply With Quote

  #6  
Old 11-21-2011, 10:21 AM
bajrangmj bajrangmj is offline
Junior Member
 
Join Date: Jul 2011
Location: Mumbai, India
Posts: 5
Default

changing back to US region does the trick; previously it was set 'to rest of the world'.
thanks a lot
Reply With Quote

  #7  
Old 11-21-2011, 10:23 AM
WalkGood's Avatar
WalkGood WalkGood is offline
ABI Invaluable
 
Join Date: Aug 2006
Location: FL
Posts: 12,577
Default

Congrats, good to hear that did the trick
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #8  
Old 11-21-2011, 07:11 PM
Mikerman Mikerman is offline
Ultra Senior Member
 
Join Date: Dec 2007
Posts: 2,543
Default

Interesting--I had thought that "Rest of world" also has a high volume option.
Reply With Quote

  #9  
Old 11-21-2011, 08:08 PM
cowoniriver cowoniriver is offline
Junior Member
 
Join Date: Nov 2009
Posts: 32
Default

If you live in europe, ( like me) the best option is "rest of the world " if i remember well
because in usa mode, the FM tuner move in different steps/range (well, if you dont user the radio choose anything but europe)
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:04 PM.