android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa Clip / Clip+ / Clip Zip

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-27-2011, 07:38 AM
XaviarCraig XaviarCraig is offline
Junior Member
 
Join Date: Sep 2010
Posts: 9
Default Clip+ Wont turn on, shows up as M200/4mb floppy! What the christ?!

So my old Clip+ finally decided to pull a wild card on me. It's died about 20 times since I've gotten it about 15 months ago. Usually the standard reset tricks work(Holding power button, holding Power+Home, Holding Power+Volume, charging over night, baking at 300 degrees for 10 minutes) But this time nothing seems to work.

Every time my Clip+ has died before, when I plugged it into USB, the computer wouldn't detect anything. Normally you get the Sansa CLIPP and a Removable Disk Drive. This time the computer is detecting the Clip+ as a Sansa M200! Furthermore, I get a floppy drive that is 4mb and not formatted.

I've tried to format the "floppy" and the computer hangs for about 20 minutes before telling me the format failed followed by the floppy cannot be formatted.

What should I do oh Gurus of Magical Media Devices?

EDIT: Before anyone asks; no I did not drop, splash water on, or try to update the firmware of the Clip+ in question. I was listening to music and it started looping a section of the song, froze, turned it self off, wouldn't turn back on.
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:30 AM.