android
  #1  
Old 12-30-2006, 07:12 AM
cubiche's Avatar
cubiche cubiche is offline
Junior Member
 
Join Date: Dec 2006
Location: miami, fl
Posts: 8
Default Firmware Update Problem

I tried to update the iRiver Clix 2 GB firmware update, and it seemed to be doing it right, but the player is now "on" all the time, I cannot shut it off, it doesn't respond to any of the buttons, only displays the "clix" photo, and the USB doesn't recognize the player.

Help, PLEASE!!!!
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 12-30-2006, 11:41 AM
haptic haptic is offline
Junior Member
 
Join Date: Dec 2006
Location: Norway
Posts: 63
Question Stupid question, I know… Did you reset the device?

Hello Cubiche, When I updated the firmware of my Clix, everything was all right. I know, it is a stupid question, but did you reset the device?

If I was in your shoes I would let it run out of power and reconnect it to the USB port, hoping that it will get alive again. Good luck.

Happier New Year!
Reply With Quote

  #3  
Old 12-30-2006, 03:29 PM
cubiche's Avatar
cubiche cubiche is offline
Junior Member
 
Join Date: Dec 2006
Location: miami, fl
Posts: 8
Default

Quote:
Originally Posted by haptic View Post
Hello Cubiche, When I updated the firmware of my Clix, everything was all right. I know, it is a stupid question, but did you reset the device?

If I was in your shoes I would let it run out of power and reconnect it to the USB port, hoping that it will get alive again. Good luck.

Happier New Year!
Hi, Haptic! Yes, I tried the reset button several times and NOTHING!!!! I sent iRiver an email for tech support, and in the meantime I'm doing just what you suggested.... It's very frustrating, and I hope that I didn't lose all my music!

I'm considering buying the new 4 GB version, but I certainly love the one I have right now. It's awesome! I don't care for the "Media Player" interface, but I've learned to work around it. My Creative Zen Jukebox was easier to manage....

Thanks for the advice!
Reply With Quote

  #4  
Old 12-31-2006, 02:01 AM
Ted_MSFT Ted_MSFT is offline
Junior Member
 
Join Date: Dec 2006
Posts: 5
Default

Use the advanced settings menu on the clix to format it. The database created with the older firmware is not compatible with the newer firmware and will cause all sorts of odd problems.

(May not be the cause of your issue, but it is something that I know may cause it.)
Reply With Quote

  #5  
Old 12-31-2006, 03:48 AM
cubiche's Avatar
cubiche cubiche is offline
Junior Member
 
Join Date: Dec 2006
Location: miami, fl
Posts: 8
Default Update

Haptic, your suggestion worked... partly. I was able to get the player back, but the "Music" menu does not allow me to view the albums (I get one "unknown album" and then a bunch of Chinese characters). Media Player will not allow me to "sync" because the device is full (I have about 40 MB left of space, as before the "crash"). Internet Explorer doesn't display any files.

However, my music is still there, somehow, because using the "Extras" menu, "Browse Device", I can see all my music when I browse "Music", and I can even listen to it.

I'm going to call iRiver after the holiday, but if anyone has any thoughts or experience with this, I'd appreciate it. Also, the "System Information" tells me that I have the Firmware 2.01 installed.

Thanks!
Reply With Quote

  #6  
Old 12-31-2006, 03:51 AM
cubiche's Avatar
cubiche cubiche is offline
Junior Member
 
Join Date: Dec 2006
Location: miami, fl
Posts: 8
Default

Quote:
Originally Posted by Ted_MSFT View Post
Use the advanced settings menu on the clix to format it. The database created with the older firmware is not compatible with the newer firmware and will cause all sorts of odd problems.

(May not be the cause of your issue, but it is something that I know may cause it.)
Ted, I would do that as a last resource, because I believe I'd lose all my music, and recreating it from my Library using Media Player is going to be difficult (because of the Clix memory, I had to be selective about what songs in an album to copy to the player).

I DID try the "rebuild library" option using the "Settings" menu, "Advanced", but it just seems to hang up after I confirm "OK". It just displays a black box that reads "Rebuild Library", but nothing happens for hours, until I finally manually reset it with a paper clip.

Any thoughts? Thanks!
Reply With Quote

  #7  
Old 12-31-2006, 08:44 AM
haptic haptic is offline
Junior Member
 
Join Date: Dec 2006
Location: Norway
Posts: 63
Default Use a computer your Clix has never been connected to for backing up your music files

Hi Cubiche, I am happy to hear that your Clix starts to behave as usual again. To my mind it is most important to make a back up of your music files now.

Install the WMP 10 on another computer your Clix has never been connected to before (I do not recommend WMP 11 Beta, or you will have to accept strange ideas of Microsoft , read the EULA, WMP 10 will do as well).

Make the back up of your music files and do not care too much about the character issue, normally you should be able to rename everything once you have them on a “normal” computer again.

The Clix supports Unicode UTF-8 and our Korean friends seem to have played around with that. It is possible that your music library got corrupted, I know this problem with the “Unknown Artist” myself and I am thinking about using MediaMonkey instead in the future.
Reply With Quote

  #8  
Old 12-31-2006, 01:39 PM
cubiche's Avatar
cubiche cubiche is offline
Junior Member
 
Join Date: Dec 2006
Location: miami, fl
Posts: 8
Default

Quote:
Originally Posted by haptic View Post
Hi Cubiche, I am happy to hear that your Clix starts to behave as usual again. To my mind it is most important to make a back up of your music files now.

Install the WMP 10 on another computer your Clix has never been connected to before (I do not recommend WMP 11 Beta, or you will have to accept strange ideas of Microsoft , read the EULA, WMP 10 will do as well).

Make the back up of your music files and do not care too much about the character issue, normally you should be able to rename everything once you have them on a “normal” computer again.

The Clix supports Unicode UTF-8 and our Korean friends seem to have played around with that. It is possible that your music library got corrupted, I know this problem with the “Unknown Artist” myself and I am thinking about using MediaMonkey instead in the future.
Thanks, Haptic. Before I do anything else, I'm going to wait to talk to iRiver after the holidays. I don't have another computer to play with, although I've thought of archiving my current music library and try to copy the music from the Clix, if that's possible. However, right now I'm just unable to do anything.

I never liked the Clix-Media Player interface, and found it very confusing to use. I never heard of MediaMonkey, but I'll check it out. Thanks for your tips, and I'll let you know what happens in the end. I wish I had never thought of updating this darn firmware!!! I'm not even sure what benefits I would get out of it!!!
Reply With Quote

  #9  
Old 01-02-2007, 04:30 PM
cubiche's Avatar
cubiche cubiche is offline
Junior Member
 
Join Date: Dec 2006
Location: miami, fl
Posts: 8
Default Update

Just an update in case that there are other people out there with similar problems....

Calling iRiver Customer Support took forever and I just gave up. I finally had to throw in the towel and reformat the device, so I had to rebuild the library in Media Player and reload. It was a tedious process to write down what music I had for each "album" in the Clix before I reformatted, because I find the Music Player interface very cumbersome and confusing.

Anyway, I have my player back.
Reply With Quote

  #10  
Old 01-15-2007, 02:55 AM
rushie's Avatar
rushie rushie is offline
Junior Member
 
Join Date: Sep 2006
Posts: 5
Default

I found that after i upgraded my firmware to 2.01 that my clix was less responsive i.e:

1) during playback when the screen turns off, it would take like 5 seconds after me clicking the screen for it to come back on
2) there was significant lag between me clicking forward to the next track and the next track actually starting
3) i wouldnt even think about trying to skip a couple of tracks during playback because the display would freeze and which ever song was playing would continue to play - i had to reset the device to get the screen back to normal

Eventually i gave up and thought that the firmware had screwed my beloved clix, and since resetting the device didnt seem to fix anything, i formatted it and put everything back on.

Fixed.

Now my clix is as good, if not better, than when i first got it
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:02 AM.