android
  #61  
Old 02-09-2012, 12:36 PM
Mbros Mbros is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Default need of default wallpapers of A845 mp4 player

Hi,
I also purchased the same mp4 player. accidentally i deleted sample (default) wallpapers and images (which were already present in mp4 player ). So can please you upload default wallpapers/images ???
or you can do email on rediffmail me on mayuresh.patil1992@***************
***************

Last edited by Mbros; 02-10-2012 at 07:05 AM.
Reply With Quote

Advertisement [Remove Advertisement]

  #62  
Old 02-09-2012, 09:02 PM
Just Some Guy Just Some Guy is offline
Member
 
Join Date: Jan 2011
Posts: 480
Default

I actually do have the wallpapers for the A840 series, so here you go.
Attached Images
File Type: jpg W001.jpg (21.4 KB, 23 views)
File Type: jpg W002.jpg (22.1 KB, 20 views)
File Type: jpg W003.jpg (34.0 KB, 19 views)
File Type: jpg W004.jpg (123.8 KB, 23 views)
__________________
Sennheiser PX 100 still great after all these years
Clip+ 8GB + 32GB SDHC my main device, RIP S545 and A847
Toshiba AT330 32 GB Tablet + 128GB SDXC + 128 USB
movies, Netflix and internet, oh my!
Reply With Quote

  #63  
Old 02-10-2012, 07:10 AM
Mbros Mbros is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Default I have only those images

Thank you for trying to help me...but i have those wallpaper.....i deleted other images.....
Reply With Quote

  #64  
Old 02-10-2012, 09:30 PM
Just Some Guy Just Some Guy is offline
Member
 
Join Date: Jan 2011
Posts: 480
Default

Well, you asked for the wallpapers...

Here's a rar for it. Just unzip with Winzip or whatever program you use.
Attached Files
File Type: rar SAMPLE PHOTOS.rar (1.41 MB, 27 views)
__________________
Sennheiser PX 100 still great after all these years
Clip+ 8GB + 32GB SDHC my main device, RIP S545 and A847
Toshiba AT330 32 GB Tablet + 128GB SDXC + 128 USB
movies, Netflix and internet, oh my!
Reply With Quote

  #65  
Old 02-11-2012, 03:56 AM
danx55 danx55 is offline
Senior Member
 
Join Date: Oct 2010
Posts: 544
Default

cool. I don't think I have any on mine
cheers
Reply With Quote

  #66  
Old 02-11-2012, 10:22 AM
Mbros Mbros is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Default Thank you

thank you very much for uploading that pics...
Reply With Quote

  #67  
Old 10-03-2012, 05:11 AM
LuigiItaly LuigiItaly is offline
Junior Member
 
Join Date: Oct 2012
Posts: 1
Default

Hi, I have the same problem on my 846, I accidentally deleted the sample videos and the setup.exe file can you help me? thank you!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:05 AM.