Prev Previous Post   Next Post Next
Old 07-07-2011, 01:29 PM
C E Jones C E Jones is offline
Junior Member
Join Date: Apr 2009
Posts: 13
Default Text not displaying right in Rockbox

I just installed Rockbox 3.8.1 on my Clip+ 8GB. For some reason it's not displaying text they way it's supposed to. I use folders to brows my files, and when I'm selecting files on rockbox all my different folders just show up as "New Folder," sometimes with some extra gibberish characters. When I have the Clip+ connected to my computer, the folders show up as "Jazz," "Rock," etc., but when I access them through the clip, they all show up as "New Folder." Also the virtual keyboard doesn't display the letters of the alphabet like it shows in the manual, but rows of a bunch of 'A's, 'I's and 'E's in both upper and lower case with a bunch of random accent marks over them.

Also, is there supposed to be a /.rockbox folder on the Clip? This doesn't show up when I connect it to my computer to add music, even though the manual says you should put music files in this directory.

Any idea what's going on with my Clip and how to fix it?
Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 09:27 AM.