android
Prev Previous Post   Next Post Next
  #1  
Old 06-26-2011, 11:52 PM
gawsome gawsome is offline
Junior Member
 
Join Date: Mar 2011
Posts: 56
Default Zune HD Dock connection problems

So i bought the Zune dock shortly after the Zune HD came out. They updated the zune firmware to 4.5 shortly afterwards to allow smart dj and the ability to shop on the marketplace. I tried this when it first came out, excited to try it out. It does not work. I click on marketplace and it gives me the choice to search and to look throught music. Only problem, it refuses to connect to my already set up internet connection. It just says "not connected". It doesn't ask me if i want to connect or anything. I've had this problem for a while but kind of gave up on using the dock because I was unable to use it to it's full potential. I tried using it again tonight out of boredom and curiosity and the same thing happened. Also now i have another problem. I connect all the cords even the HDMI to the HD tv and the menu only shows up on the AV. It shows that HDMI is connected but once I try to it, it just says seaching for signal. I want the 720HD expirence for the Zune HD on my HD tv, not just the regualr quality, especially for the price of the dock. Is the problem the dock, the zune, the cables, the tv, or me? I know this is a long post/rant but this has been bugging me for a while.Thanks for any help .
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:05 AM.