Go Back   abi>>forums > MP3 Players By Brand > Creative > Zen Micro

Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 06-21-2011, 02:32 AM
OnlyZen OnlyZen is offline
Junior Member
Join Date: Sep 2010
Posts: 17
Default Problem with CF upgrade - maybe used cards are bad?

Okay, so it doesn't look like this forum is still active, but I'm going to give this a shot nonetheless.

I recently upgraded a CZM with a Transcend 16Gb CF card. It was pretty easy (thanks to all the great tutorials on here) and the FW flash went just fine. I just tried this with another CZM and am stuck on the FW flash screen. Here are the differences I can ascertain might be factoring in here:

1) this was a used card, not a new one (like was with the previously successful upgrade). Unlike the new card, I did format this one in a card USB card reader prior to putting it in the CZM (although I *did* format the card in the CZM's Recovery Mode prior to flashing the FW);
2) although I have connected the CF card to a couple different MOBOs, it still hangs in the FW flash;
3) both MOBOs were previously flashed with the most current FW available on the Creative website. They came to me with an older FW version. Perhaps I should have waited to flash the new FW rev after installing the CF card?
4) finally, I gave up and put the Microdrive back in and, sure enough, it booted right up just fine (meaning all else being appears to be the CF card as the culprit).

So, maybe new cards are the only way to go. Or, is there a way to format this used card to prep it properly for the CZM?

Thanks for any insights.
Reply With Quote

Advertisement [Remove Advertisement]


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT -5. The time now is 02:28 AM.