android
  #1  
Old 06-13-2011, 12:16 PM
carsismeZ06 carsismeZ06 is offline
Junior Member
 
Join Date: Feb 2009
Posts: 23
Default ZuneHD Internet Browser Issues

Recently my ZuneHD has been acting up and won't connect to the internet browser at all. I can use my Facebook, Twitter, MSN Money, and MSN Weather apps, but when I try to connect to the internet, my Zune freezes. It begins to load the page, but it never actually gets to loading it 100%. If I press the home button it goes to a black screen, almost like it's stuck between the main menu and the internet browser. At this point I have to reset the Zune. This is especially annoying when I try to connect to a WiFi connection, and the Zune needs to open the browser first.

I have tried going into recovery mode and updating the Zune, but to no avail, the problem persists. Can anybody help me?

Thanks in advance.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 06-13-2011, 06:23 PM
eddie.exe's Avatar
eddie.exe eddie.exe is offline
Junior Member
 
Join Date: Mar 2011
Posts: 91
Default

I always get this problem at my aunt's house, and ONLY there.. I swear it's something to to with her router. =/
Reply With Quote

  #3  
Old 06-14-2011, 01:09 AM
Master_Jackson's Avatar
Master_Jackson Master_Jackson is offline
Member
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 104
Default

Definitely try resetting your router, and try turning your wifi on your zune on and off again, then reconnecting.

Also try to establish a connection before opening the browser, in the settings. Next time the screen goes black after your browser closes, try turning the screen off by pressing the power button and turning it on again. If it shows the lock screen, slide it up and just wait for your main menu to load. If it doesn't then restart. Alternately press the media button on the side and see if the now playing overlay shows up, if it does listen to some music while you wait for the home screen/menu to load, if it doesn't then restart your device.

I've had tons of wifi problems, and they usually resolve after a restart or router reset.

You might also try connecting your Zune to your PC via usb, closing the Zune software, and connecting to the internet that way, just to see if it works. Make sure to turn wifi off when you do this.

If none of this works, and no one elses suggestions do either, just contact Zune support, and maybe they can help you out..
__________________
-mstrjcksn
------
"So why the #@$& doesn't it do that?" - Steve Jobs
Reply With Quote

  #4  
Old 06-16-2011, 01:40 PM
Master_Jackson's Avatar
Master_Jackson Master_Jackson is offline
Member
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 104
Default

Actually, another thing you might try is changing your wireless password; zune has some weird problems with passwords
__________________
-mstrjcksn
------
"So why the #@$& doesn't it do that?" - Steve Jobs
Reply With Quote

  #5  
Old 06-16-2011, 09:17 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Does it do this on all wireless networks?

If everything else fails, you can try completely wiping the device by holding the media and home buttons. Beware, this completely erases everything.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #6  
Old 06-16-2011, 09:35 PM
Master_Jackson's Avatar
Master_Jackson Master_Jackson is offline
Member
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 104
Default

^doesn't updating from recovery mode reinstall the firmware and wipe the device?
__________________
-mstrjcksn
------
"So why the #@$& doesn't it do that?" - Steve Jobs
Reply With Quote

  #7  
Old 06-16-2011, 10:56 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

It doesn't wipe the device. Recovery mode deletes and reinstalls firmware, not anything else.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #8  
Old 06-17-2011, 01:02 AM
Master_Jackson's Avatar
Master_Jackson Master_Jackson is offline
Member
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 104
Default

Oh, my bad.
__________________
-mstrjcksn
------
"So why the #@$& doesn't it do that?" - Steve Jobs
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 08:29 AM.