android
  #1  
Old 05-29-2011, 07:19 AM
Ducky Ducky is offline
Junior Member
 
Join Date: May 2011
Posts: 11
Default Zune HD playback issues -Constant

Alright first of all hi all
My Zune HD has every once in awhile glitched through a song but today when I tried to listen to it its like everything was fast toward lol like when you fast forward a cassette tape. I have already complely formatted my Zune and that still hasn't repaired any of my playback issues. What else can I do to fix my poor Zune..?
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-29-2011, 10:34 AM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Did you delete the problem track(s) and resync them?
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #3  
Old 05-29-2011, 11:11 AM
Ducky Ducky is offline
Junior Member
 
Join Date: May 2011
Posts: 11
Default Yes

Actually my Zune will choose any track at random and gobble it up sometimes. Also the fast forward playback issue was every track I would attempt to play and would stop until I restarted my Zune idk what's wrong with it.
Reply With Quote

  #4  
Old 05-29-2011, 03:11 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Hm that's very odd. I haven't heard of that before. So, by this:

Quote:
I have already complely formatted my Zune and that still hasn't repaired any of my playback issues
do you mean that you have already formatted your HD (by holding home + media buttons for 15ish seconds) then reloading everything? Because that should be your second to last option. Your last option would be calling Zune and seeing if warranty can take care of this (though I doubt so).

Um, before you delete EVERYTHING, delete your firmware (by holding power + media buttons for 15ish seconds) if you haven't already tried this. This will preserve your content, but boot into recovery mode so you can reinstall the firmware.

Other than this, I really don't know. Hope it helps.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #5  
Old 05-29-2011, 10:43 PM
Ducky Ducky is offline
Junior Member
 
Join Date: May 2011
Posts: 11
Default Ha

Yeah i have already done that but thank you for trying to help. I bought my Zune HD off from ebay for 100 a month ago. Its a seller refurb lol so i'm sure there is no such thing as a warranty for me . I might actually say this but i cant believe i really am, i really wanted to not be like everyone else, ok here it goes. (I should have gotten an Ipod) Gasp. Lol. I really appreciate your help. Maybe someday it will be hacked to play youtube or an app will come out but my experience so far is that i cant just plug it into anyones computer get their music go home and put it on my pc either. Before this player i had an ipod 5g 30 gb that i loved but the hdd died so i saved enough to get this.
Reply With Quote

  #6  
Old 05-29-2011, 11:27 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Mm yea. I'm sorry to hear that. To each his own. This is a weird as hell problem, though...

(And just so you know, there are better players if you want something that you can just plug into any computer than an iPod, just sayin' But a Zune is definitely not that!)
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #7  
Old 05-30-2011, 10:55 AM
Ducky Ducky is offline
Junior Member
 
Join Date: May 2011
Posts: 11
Default YES

I agree. as far as 16 gigs this was the most cost effective purchase atm. As far as just listening to music goes it scrolls pretty smoothly through all the menus so im good. what other players besides the ipod will watch youtube?
Reply With Quote

  #8  
Old 05-30-2011, 12:23 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Android players do, I think. But I have no idea. If you want a good answer to that question, I'd go ask in the general PMP discussion board but search around there first. I'm sure there has already been a thread made about it. And you can also use the search function. Good luck,
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #9  
Old 05-30-2011, 12:50 PM
FallenArms3 FallenArms3 is offline
Member
 
Join Date: Nov 2009
Posts: 259
Default

This issue has happened to me before, with certain songs (specifically, anything by Vampire Weekend, good thing I don't like them much). It would be fixed by a reset. But it doesn't seem to happen as often as you make yours sound. I would suggest you register your serial number (on the back of the device) on Zune.net support and see what your warranty status is before giving up. If someone has already registered that number, I'm not sure what you can do, but you may be able to sort that out with Support as well.
__________________
- Grant F
Reply With Quote

Reply

Tags
playback issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 01:41 AM.