android
  #1  
Old 05-10-2011, 08:28 PM
downrod downrod is offline
Junior Member
 
Join Date: Jan 2011
Posts: 8
Default Help! USB connection not working correctly

I am unable to charge my S9 now. When I plug it in, I get a message saying that my computer is unable to find the drivers. I looked on the Cowon website for a driver download and they do not have it for the S9??

Can anyone help with what I need to do? Thanks
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-11-2011, 06:17 AM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

It should charge as long as there's electricity flowing over USB, no matter if recognized by the computer or not.

Maybe your problem is that the S9 is set to MTP transfer mode - try setting it to MSC in its system settings.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #3  
Old 05-11-2011, 04:06 PM
downrod downrod is offline
Junior Member
 
Join Date: Jan 2011
Posts: 8
Default

Spoke with a tech rep at Cowon today via live chat. Told me to hit the reset button on the back of the player. Bingo! Solved the problem. The computer now recognizes the player and it is charging
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:41 AM.