android
  #1  
Old 05-10-2011, 09:54 AM
spankyistheman92 spankyistheman92 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 28
Default wont connect

My zune just recently started acting weird.it wont connect to wifi or the zune software
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 05-10-2011, 11:15 AM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

When in doubt, hold the power button until it reboots. If that didn't work, reload the firmware (hold power and media buttons for about 15 seconds).

If that doesn't work, I'm not sure where ya go after that. Come back if it doesn't work for you.

Much luck,
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #3  
Old 05-10-2011, 02:02 PM
spankyistheman92 spankyistheman92 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 28
Default

it worked thanks!
Reply With Quote

  #4  
Old 05-10-2011, 03:36 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

No problem. Always remember those two. Always works. ...Almost.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #5  
Old 05-12-2011, 09:56 PM
spankyistheman92 spankyistheman92 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 28
Default

haha its the first time in two years its happened to me. i thought i was gunna have to buy a new zune
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:53 PM.