android
Go Back   abi>>forums > MP3 Players By Brand > Cowon iAudio > Cowon J3 > Cowon J3 Video

Reply
 
Thread Tools Search this Thread Display Modes
  #21  
Old 07-08-2011, 08:05 PM
99tollap 99tollap is offline
Junior Member
 
Join Date: Dec 2008
Posts: 27
Default

Quote:
Originally Posted by Ruslana View Post
Due to the fact that xvid4psp does not work properly on window 7,I use the lastest ver. 6.03.It has a completely different UI,so i was puzzled.I wonder if anyone can make a similar tut for 6.03 version? Thanks in advance!
A massive +1 for this!!

SUPER wouldn't work for me, so this seems to be my best option.
__________________
Sony S639F, 16gb, black
Sandisk Sansa Clip, 2gb, black
Ultimate Ears super 5 pro
Reply With Quote

Advertisement [Remove Advertisement]

  #22  
Old 07-25-2011, 04:35 AM
gŁnter gŁnter is offline
Junior Member
 
Join Date: Feb 2009
Posts: 15
Default

Quote:
Originally Posted by dfkt View Post
Amazing! It works perfectly well, and the quality is excellent. Thank you so much for linking that tutorial, Xanthurum.

Here's the settings I used with the current version of XVID4PSP, which differs quite a lot from the old version in the Japanese tutorial:



Attached are the presets, just put them in your installed \XviD4PSP 5\presets\encoding\MP4\video and \audio folder, respectively.
Im trying the presets out right now, seems to work.
The most important is just to use the baseline profiles right?

With these settings do I allready resize the video because it would make complete sense to downscale the vids to the players resolution so it doesnt have to interpolate.


EDIT: I did the conversiuon just like you but my J3 isnt playing the mp4 file, the icon is simply this forbidden sign.

EDIT2: I converted an xvid file to mp4 and it works on the player, however the wmv file that I converted to mp4 didnt work. (only on the pc)

EDIT3: I suspect that the j3 doesnt play videos that have a much higher resolution than PAL, is that right?
So all the mp4s made with that progam will work if I use the players resolution?
(It saves time in lower res anyways)

Last edited by gŁnter; 07-25-2011 at 07:37 AM.
Reply With Quote

  #23  
Old 09-25-2011, 02:03 PM
sjaakjaak sjaakjaak is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Default

I downloaded the version of post n2 and downloaded and selected the presets from post n3 but the output file has the same resolution as the input file. Where can I set the res. to 480:254

thx
Reply With Quote

  #24  
Old 09-25-2011, 02:04 PM
sjaakjaak sjaakjaak is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Default

Quote:
Originally Posted by gŁnter View Post
EDIT3: I suspect that the j3 doesnt play videos that have a much higher resolution than PAL, is that right?
So all the mp4s made with that progam will work if I use the players resolution?
(It saves time in lower res anyways)
Thx, found my answere then.

Back to SUPER

edit: found it, go to ''video/aspect settings'' Now I will compare the V-Quality because this mp4/x256 is 40% bigger than my avi/x256 from super ??

Last edited by sjaakjaak; 09-25-2011 at 02:10 PM.
Reply With Quote

  #25  
Old 09-25-2011, 02:18 PM
sjaakjaak sjaakjaak is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Default

The mp4 file doesn't work, I give the guys credits for taking the time to make a toturial and try things out but in the end it is all rubbish
Reply With Quote

  #26  
Old 09-25-2011, 04:54 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Your post is what's rubbish. The files work perfectly well on the J3. You obviously did something wrong.

Also, stop triple-posting. There is an edit button. Use it.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #27  
Old 09-25-2011, 05:39 PM
Confispect's Avatar
Confispect Confispect is offline
Ultra Senior Member
 
Join Date: Dec 2008
Location: Hell
Posts: 1,291
Default

Hmmm I was going to post something but I figured I'd pass, Sjakk how about you try to figure out if you did something wrong. Try all possible angles then come back and maybe just maybe we are all dum or wrong. But first go try.
__________________
Some people are just more stupid then others, no no no what I'm talking about is the people always being affected by whats going on around them.
Reply With Quote

  #28  
Old 09-27-2011, 12:41 PM
sjaakjaak sjaakjaak is offline
Junior Member
 
Join Date: Sep 2011
Posts: 5
Default

What is the difference with avi anyway? For me the mp4 file is 30% bigger and the quality is indeed slightly better but not that much.

Still its strange the mp4 files doesn't work. The only thing I had to do is loading the j3 presets and set the correct resolution. I think Gunter is right
Reply With Quote

  #29  
Old 10-20-2011, 07:17 AM
HiHat HiHat is offline
Junior Member
 
Join Date: Oct 2011
Location: Moscow, Russia
Posts: 3
Default

Hi All!

Please find presets for Xvid4PSP 6.0.4 DAILY 74.

Just unpack archive to "%USERPROFILE%\Documents\Winnydows\XviD4PSP 6.0" and select MP4 output then "Cowon J9 (S3)" then "CRF 21.00 Cowon" or "2P-CRF 21.00 Cowon" or "CRF 25.00 Cowon" "2P-CRF 25.00 Cowon" video preset.

CRF 25.00 produce less quality files but small.
Attached Files
File Type: zip presets.zip (5.4 KB, 102 views)
Reply With Quote

  #30  
Old 11-05-2011, 06:47 PM
jammcady2000 jammcady2000 is offline
Junior Member
 
Join Date: Nov 2011
Posts: 2
Default

thanks this one works for me, i tried super that shit sucks
Reply With Quote

  #31  
Old 12-10-2011, 02:33 PM
night_rain night_rain is offline
Junior Member
 
Join Date: Dec 2011
Posts: 1
Default

I tried Super first but every time I try to encode with the settings it gives me an error if I don't set the "Directshow Decode" and after it did encode, the audio would play 2x faster than normal (they sound horribly like chipmunks). On my second try for some reason the audio played normally but the the video was slower. I tried all types of files and got quite fed up.

Then I found this guide and it worked with Xanthurum's presets. The only little problem is that with the beginning of each file it stalls for 4 seconds then plays normally. I don't really mind. The videos look really awesome on the J3. I have resolution at 480x272 and 640x360 and don't notice a difference.

Installation with Xvid4PSP v5 gave me some trouble on Win7 but I just "ignored" them. I'm not sure what is missing but it's still functional (but it could be the reason for my stalling problem?). IMO, the interface looks so much better than Super and more intuitive? (I had some trouble figuring out the layout of Super).

I tried HiHat's video presets but it is giving me an error.

All in all, I'm quite pleased. Thank you for this guide.

Last edited by night_rain; 12-11-2011 at 12:19 PM.
Reply With Quote

  #32  
Old 12-10-2011, 08:00 PM
khestoi khestoi is offline
Junior Member
 
Join Date: Oct 2011
Posts: 2
Default

HiHat, your settings does not work on J3. It is displaying an icon with a red X mark. I tried to use different CRF cowon settins but no luck at all.

Anyone having the same issue?
Reply With Quote

  #33  
Old 01-12-2012, 03:33 AM
HiHat HiHat is offline
Junior Member
 
Join Date: Oct 2011
Location: Moscow, Russia
Posts: 3
Default

Quote:
Originally Posted by night_rain View Post
Installation with Xvid4PSP v5 gave me some trouble on Win7 but I just "ignored" them. I'm not sure what is missing but it's still functional (but it could be the reason for my stalling problem?). IMO, the interface looks so much better than Super and more intuitive? (I had some trouble figuring out the layout of Super).

I tried HiHat's video presets but it is giving me an error.
I have provided presets for v6 of Xvid4PSP so please try install it!
Also Xvid4PSP v6 is fully compatible with Win 7!
Reply With Quote

  #34  
Old 01-12-2012, 03:36 AM
HiHat HiHat is offline
Junior Member
 
Join Date: Oct 2011
Location: Moscow, Russia
Posts: 3
Default

Quote:
Originally Posted by khestoi View Post
HiHat, your settings does not work on J3. It is displaying an icon with a red X mark. I tried to use different CRF cowon settins but no luck at all.
Please send me encoding log and encoded sample if possible!
I will check it...
Reply With Quote

  #35  
Old 03-19-2012, 09:06 PM
Durreau Durreau is offline
Junior Member
 
Join Date: Nov 2008
Posts: 1
Default

HiHat, your settings does not work on S9... not luck at all...
Reply With Quote

  #36  
Old 04-24-2012, 02:56 PM
alstein alstein is offline
Junior Member
 
Join Date: Oct 2008
Posts: 13
Default

[quote=dfkt;549705]Amazing! It works perfectly well, and the quality is excellent. Thank you so much for linking that tutorial, Xanthurum.

Here's the settings I used with the current version of XVID4PSP, which differs quite a lot from the old version in the Japanese tutorial:



Attached are the presets, just put them in your installed \XviD4PSP 5\presets\encoding\MP4\video and \audio folder, respectively.J3 x264 Q21 Custom.txt (284 Bytes, 256 views)J3 AAC-LC VBR Custom.txt (46 Bytes, 162 views)
/quote]


Hi

I get the following error message when I try to encode a video using the presets provided:

The error message is : deblock -2:-1 --bframes 0 --direct none --b-adapt 0 --b-pyramid none --no-weightb --trellis 0 --psy-rd 1.0:0.2 --partitions p8x8,b8x8,p4x4 --no-8x8dct --subme 6 --extra: --sar 1:1 --output "F:\Temp\0008.264" "F:\Temp\0008.avs"

C:\Program Files (x86)\Winnydows\XviD4PSP5\apps\x264\x264.exe: unrecognised option `--extra:'

Error:
C:\Program Files (x86)\Winnydows\XviD4PSP5\apps\x264\x264.exe: unrecognised option `--extra:'

I definitely correctly placed the presets (J3 x264 Q21 Custom.txt (284 Bytes, 256 views)J3 AAC-LC VBR Custom.txt (46 Bytes, 162 views)

Thanks.

Last edited by alstein; 04-24-2012 at 03:02 PM.
Reply With Quote

  #37  
Old 04-24-2012, 03:03 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

Not sure why it's not working for you, but you can try deleting the "--extra:" part from J3 x264 Q21 Custom.txt - it's not really needed.
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #38  
Old 04-24-2012, 03:40 PM
alstein alstein is offline
Junior Member
 
Join Date: Oct 2008
Posts: 13
Default

Quote:
Originally Posted by dfkt View Post
Not sure why it's not working for you, but you can try deleting the "--extra:" part from J3 x264 Q21 Custom.txt - it's not really needed.

It worked!!! I was able to watch a downloaded video for the first time on my J3. Quality (video and sound) was great! Thanks again!
Reply With Quote

  #39  
Old 04-25-2012, 09:20 AM
alstein alstein is offline
Junior Member
 
Join Date: Oct 2008
Posts: 13
Default

Quote:
Originally Posted by dfkt View Post
Not sure why it's not working for you, but you can try deleting the "--extra:" part from J3 x264 Q21 Custom.txt - it's not really needed.
Hi. As posted earlier, after removing "extra" as suggested, the videos play fine on my J3. However I have encountered another problem.

Although I am able to view all of the videos, the only way I can do so is just letting one video finish and the next one start. Whenever I try to move up to the title menu where I would see each video, the J3 goes black, and basically seems to shut down. I tried viewing the video folder via the browser on the J3 and was able to see all the video titles. However, again, once I select a title, In am unable to go back and look at the selection of video titles. Am I doing something wrong or is this a known bug in the video menu.

Thanks.
Reply With Quote

  #40  
Old 08-12-2012, 06:18 PM
freakers freakers is offline
Junior Member
 
Join Date: Aug 2012
Posts: 1
Default

Quote:
Originally Posted by HiHat View Post
Hi All!

Please find presets for Xvid4PSP 6.0.4 DAILY 74.

Just unpack archive to "%USERPROFILE%\Documents\Winnydows\XviD4PSP 6.0" and select MP4 output then "Cowon J9 (S3)" then "CRF 21.00 Cowon" or "2P-CRF 21.00 Cowon" or "CRF 25.00 Cowon" "2P-CRF 25.00 Cowon" video preset.

CRF 25.00 produce less quality files but small.
I followed the instructions as per HiHat but could not find the video preset of anything followed by "cowon" instead I used 2P-CRF 21.00 HQ, this seemed to work but resulted in laggy response from the J3 itself during video playback. Is another preset preferred or should I just play around until I find one that works better.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:03 AM.