android
Go Back   abi>>forums > MP3 Players By Brand > SanDisk Sansa > Sansa View

Reply
 
Thread Tools Search this Thread Display Modes
  #41  
Old 02-11-2013, 05:03 PM
CoachMcGuirk CoachMcGuirk is offline
Junior Member
 
Join Date: Oct 2008
Posts: 6
Default

That's what I thought, just wanted to make sure.
Again, thanks for the reply!
Reply With Quote

Advertisement [Remove Advertisement]

  #42  
Old 05-31-2013, 01:56 AM
woodzaur woodzaur is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Default Screen Issue

Is there anything besides a physically busted screen that could keep it from displaying anything throughout the unbricking process?

I got it recognized in manufacturer mode, got the drivers updated and the oneclick up to the point where it is waiting for the 'erasing' screen on the view, and the screen never shows when I hold the button.

After a few tries I just guessed at the timing and oneclick recognized the view and began the process (as opposed to it not when I do nothing). When I think it has had enough time to complete erasing, I try to continue the process, but the next step always fails, as I do not know 1. How long to wait for it to erase, and 2. how long to hold the home button after such (no sansa logo ever appears).

When it says the player will return to 'tango mode,' will the windows device manager reflect this in the driver list? because I've waited for a while and it still lists it as running viewtool under libusb. Also, once I reach this point the home, play, and bottom menu insignia are backlit in addition to the ring, not sure what this means, but I like to think it's a good sign.

if I could, I would like to know some approximate times I should be holding these buttons and waiting for erasing to see if I can do this whole process by braille, so to speak, just to get the thing running again to get the computer to recognize it normally, before I run around looking for a replacement screen.

I bought this thing today and the woman was unaware it was broken, she said it was working fine (screen and all) when she formatted it before selling it to me, and I doubt she was lying. It was the symptoms and her formatting it that led me to believe that this was the problem, and it seems to be, its just that I doubt the screen has broken in less than a week of non-use.

I've read a flash component behind the screen may come out of place due to physical abuse, but I don't think I would have gotten this far along if something were so seriously wrong.

Anyway, long story short I want to know if there's any timing available for these steps, any reason the screen would not be responding beyond being broken, any way to test if the screen is really broken, and if not, anybody who has a spare laying around they would like to sell.

At this point I'm too proud not to fix the damn thing; maybe I'm just a really bad judge of character and this lady screwed me. Also I have the code from 'oneclick' if anyone can tell me what it means
Reply With Quote

  #43  
Old 06-16-2013, 12:17 PM
Mr.Gone Mr.Gone is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default

Tried FalconFour's program step by step, and that worked up to the point where the device was in 16mb mode and the firmware was copied over. Tried it 10 different ways, still same thing. Interestingly enough, when 16mb mode is running, if I overwrite all the stuff FalconFour's program copies over with the old original firmware (you can find that here---> http://daniel.haxx.se/sansa/view.html) It seems to work.

Crazy to have the thing working again. It's been like 5 years or something.
Attached Images
File Type: jpg IMG_4704.jpg (29.0 KB, 6 views)
Reply With Quote

  #44  
Old 07-11-2013, 07:45 PM
clerafel clerafel is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default help me with sansa c240

If these instructions do not serve to my sansac200 v1. I can not even start in "recovery mode". help
Reply With Quote

  #45  
Old 07-12-2013, 12:18 PM
Tapeworm's Avatar
Tapeworm Tapeworm is offline
Member
 
Join Date: Jun 2008
Location: California, the Granola State
Posts: 481
Default

They most likely won't, since they're for a different player (View).
Reply With Quote

  #46  
Old 07-19-2014, 10:18 AM
Karlboer Karlboer is offline
Junior Member
 
Join Date: Jul 2014
Posts: 1
Default Tried 2 times with my c240.

I've tried to unbrick two times with my c240. It stops at:

************************************************** ***
One-Click UnBrick for Sansa View "viewtool" v1.0 by FalconFour

All right! You should now have a valid Flash partition table. Let's give it
some firmware! We need to go back into Recovery Mode now, this time with the
16MB-FORMAT partition available. Then, we can go through the fun of putting
your firmware back on there!

** Ensure the power switch is still on HOLD **
*** And hold the HOME button down. Continuously. ***

... Until you see the LCD turn on and the Sansa logo appear on the screen.

** Then let go when the Sansa logo appears. **

Are you ready to bring your View back to life?

Press any key to continue . . .
viewtool v1.0 by FalconFour based on e200tool by MrH
Writing '1.2.09a/bootLoader.rom' to address 0x10f00000
Searching for Sansa View ... 10 9 8 7 6 5 4 3 2 1 0
Not found under USB\VID_0781&PID_0720 nor USB\VID_f4f4&PID_dead!
Looking for 16MB-FORMAT drive...
Not found! Let's try again, shall we? (Ctrl+C to abort and exit)
Press any key to continue . . .
************************************************** ***

I've tried to get past here multiple times. Any suggestions?
Reply With Quote

  #47  
Old 07-19-2014, 09:12 PM
saratoga saratoga is offline
Rockbox Developer / Moderator
 
Join Date: Apr 2007
Posts: 3,617
Default

That tool only works on the Sansa View, which is not what you have.

See this instead: http://www.rockbox.org/wiki/SansaE200Unbrick
__________________
Interested in Google's Summer of Code ? PM me.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:42 PM.