android
  #1  
Old 04-01-2011, 04:09 AM
badi 1921 badi 1921 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Default How do I Downgrade FW on Samsung q2

hi every body...
ive samsung q2 player 4gb , his old firmware 1.19 and ive already updated to 1.23FR
my question :
is there any possibility to get back to 1.20, for the ucis work ?
i used EmoDio to transfer them to the Q2 but it tell me : Test file transfer not supported by the portable device

please HELP ME and thnx
nb : i m sorry for my bad english , i m frome algeria and i speek french
good bay

Last edited by lebellium; 04-01-2011 at 12:04 PM. Reason: font size...
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 04-01-2011, 04:12 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

1) "Please help me" is not a valid thread name
2) Please use normal font size
3) There is a link to a French forum in my sign if you don't feel comfortable with english.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 04-01-2011, 05:51 AM
badi 1921 badi 1921 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Default

ok , i m sorry
Reply With Quote

  #4  
Old 04-01-2011, 12:36 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

I have a Q2 in fw 1.23 EU and UCIs just work fine

But I wonder:
-Did you have working UCIs in fw 1.19 and they don't work anymore in fw 1.23
-or did just try to transfer UCIs in fw 1.23?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 04-01-2011, 12:49 PM
badi 1921 badi 1921 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Default

no , i just try to transfer UCIs in fw 1.23
(merçi pour votre attention)
Reply With Quote

  #6  
Old 04-01-2011, 12:55 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

Ok,
-What's your emodio version? (menu>aide>informations relatives au programme)

-Does that work here: http://uci.samsungmobile.com/index.d...gbr&langCd=ENG ?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #7  
Old 04-02-2011, 06:38 AM
badi 1921 badi 1921 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Default

hi
- my emodio version is :1.0.5.4
- i have a problem with activex in this web site http://uci.samsungmobile.com/index.d...gbr&langCd=ENG
Reply With Quote

  #8  
Old 04-02-2011, 06:43 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,605
Default

The latest emodio version is 1.0.8.8. Please update it and try again.

You can only install the Active X control with Internet Explorer. If you use another web browser, that won't work.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #9  
Old 04-02-2011, 06:48 AM
badi 1921 badi 1921 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Default

thnx my friend , i will try to update my emodio
Reply With Quote

  #10  
Old 04-02-2011, 07:50 AM
badi 1921 badi 1921 is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Default

yessssssss
i did it , it's work with your sit web( http://uci.samsungmobile.com/index.d...gbr&langCd=ENG )
thank you very very very...much lebellium for your help
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:20 AM.