android
Go Back   abi>>forums > MP3 Players By Brand > Microsoft Zune > Zune HD

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 03-27-2011, 02:26 PM
McGyyver McGyyver is offline
Junior Member
 
Join Date: Jan 2011
Location: Switzerland
Posts: 86
Default Synchronised Music doesn't link with marketplace data

Hi,
I got a problem with bands that I synced recently, as the music on my ZHD doesnt sync with the informations (Bio / Pictures /...) available on the marketplace.
I made sure that the band actually is availlable on marketplace, I used the "search for album info" thingy and off course, I deleted and recopied the music like 5 times.

To bring names into this:
"Boys Like Girls", "Soda Stereo", "Panda", the 3 latest synced bands .

PS: just wondered, a while back, when i got some non Microsoft (oZDK/XNA) onto my zune, apps started to sometimes dont load ("file missing or cant be played"), but after a while, that stopped. Now I updated some of the apps and the error started again. Does anyone have this problems aside from me?

Thanks in advance - McGyyver
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:46 AM.