android
Go Back   abi>>forums > MP3 Players By Brand > Microsoft Zune > Zune HD

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 03-27-2011, 03:26 PM
McGyyver McGyyver is offline
Junior Member
 
Join Date: Jan 2011
Location: Switzerland
Posts: 86
Default Synchronised Music doesn't link with marketplace data

Hi,
I got a problem with bands that I synced recently, as the music on my ZHD doesnt sync with the informations (Bio / Pictures /...) available on the marketplace.
I made sure that the band actually is availlable on marketplace, I used the "search for album info" thingy and off course, I deleted and recopied the music like 5 times.

To bring names into this:
"Boys Like Girls", "Soda Stereo", "Panda", the 3 latest synced bands .

PS: just wondered, a while back, when i got some non Microsoft (oZDK/XNA) onto my zune, apps started to sometimes dont load ("file missing or cant be played"), but after a while, that stopped. Now I updated some of the apps and the error started again. Does anyone have this problems aside from me?

Thanks in advance - McGyyver
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 03-27-2011, 08:51 PM
unionjack37 unionjack37 is offline
Member
 
Join Date: Mar 2011
Location: Pennsylvania, United States of America(but always Saint Andrews, Scotland, United Kingdom), Earth, S
Posts: 156
Default

^I have the same problem with daft punk they don't have the pictures or anything they just have the album that I own and that's it.
__________________
:www.twitter.com/thejesusfreak37 also check out www.zhdapps.com for the best apps and games
Reply With Quote

  #3  
Old 03-27-2011, 09:02 PM
desseman desseman is offline
Junior Member
 
Join Date: Jun 2009
Posts: 9
Default

I have the same problem, but with all of my music. It really sucks because i used to have it then when I switched to a new computer bye bye went all my pictures, bio, and related artists. I really miss that stuff but I'm glad to see that I'm not the only one with this issue.
Reply With Quote

  #4  
Old 03-27-2011, 10:16 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Hmm not sure how you can fix the metadata issue. The "Find Album Info" fix always works for me...

But as for the app thing, are you sure that you restarted your Zune after playing your third party stuff? Because official apps and any DRM music won't play until you restart your player after using a third party app.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #5  
Old 03-28-2011, 01:58 PM
McGyyver McGyyver is offline
Junior Member
 
Join Date: Jan 2011
Location: Switzerland
Posts: 86
Default

Ya, restarting the Zune works everytime. Didnt know that even with oZDK I have to restart to close the app-.-

Still, does anyone have ever figured out how to solve the problem with the marketplace data? Dave?
Reply With Quote

  #6  
Old 03-28-2011, 09:16 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Yea, the issue is with the official content, so regardless of what deployment method something uses, you'll always have to restart to use official stuff.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

  #7  
Old 04-04-2011, 02:44 AM
McGyyver McGyyver is offline
Junior Member
 
Join Date: Jan 2011
Location: Switzerland
Posts: 86
Default

was noone quite able to solve this problem? still pretty anoying for me.
Reply With Quote

  #8  
Old 04-04-2011, 06:00 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Well, it sounds like you're one of the few with this problem. I'd explore a little more, but my metadata's fine.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 07:10 PM.