android
  #1  
Old 02-26-2011, 10:50 AM
Living In Lies's Avatar
Living In Lies Living In Lies is offline
Junior Member
 
Join Date: Jun 2010
Posts: 46
Default Zune HD and xbox trouble

Hey, well, It's been a while since I've posted but I've come across a problem that really just irritates me. When I sync music to my zune, it's all fine and dandy, and the music shows up just fine. But when I plug my zune into my xbox 360, half of the songs I've put on there don't show up. It's like only the songs I put on there before a certain date (which I don't know) show. Yet, when I make a playlist, it plays the songs that are "invisible". I was wondering if anyone else has seen this or knows what to do about it.
__________________
I write MIDI's, PM me if you want a demo, or something.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-26-2011, 01:22 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

All I know is that lately, NONE of my music shows up... But, I just haven't minded because I have it linked to my computer library, and I have a wonderful little Kicker dock.
__________________
- Justin
Glossary for Newbies Everybody
Babble. On.
Reply With Quote

Reply

Tags
frustration

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:43 PM.