android
Go Back   abi>>forums > MP3 Players By Brand > Microsoft Zune > Zune HD

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-20-2011, 11:01 PM
Master_Jackson's Avatar
Master_Jackson Master_Jackson is offline
Member
 
Join Date: Feb 2011
Location: Pennsylvania
Posts: 104
Unhappy Album art doesn't show up on device, podcast syncing problems

Okay, I got my Zune for Christmas. I linked it with my desktop pc and later synced files from my laptop too. I started using the laptop more, so i linked the Zune to it. I synced podcasts and music fine with all the album art. Then after another switch back to the desktop I switched to the laptop. Earlier I had deleted all my podcasts and now I decided to re-subscribe. I synced them with some albums I got outside of the Zune Marketplace. The music all showed up, and most of the podcasts, but nothing had album art. It still had artist pictures and info, but no album art. Everything displayed on the computer, but not on the device. I tryed right clicking the albums and selecting 'update album art', then choosing a file I had gotten from the artist site. This didn't work. Also, two of my podcasts played on the computer but not my Zune. I get the error message 'item is missing or can't be played'. I know this happens after running open zdk apps, but it has always gotten fixed after restarting. I was wondering if this is related to my changing the linked pc? Or maybe wireless sync? I had just set it up before this, but all the syncs I talked about were usb. If it matters, I have installed several third party apps and I used to have a Zune Pass but I cancelled a few weeks ago and deleted all the the drm stuff from the Zune software (but maybe not completely from the computer). Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Tags
album art, linking, podcasts, sync, zune software

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:35 AM.