android
  #1  
Old 02-20-2011, 07:17 PM
Olphus Olphus is offline
Junior Member
 
Join Date: Sep 2007
Posts: 11
Unhappy Screen goes blanc when hitting Return button in video!

The screen goes blanc when I hit the 'Return' button while watching video.
The R0 has no other issues except the one mentioned, this doesn't happen when playing mp3s.
This has nothing to do with file format compatibility. I have a bunch of videos that have been playing fine for months until today. This happens to all videos.
After the screen goes blanc the only way to revive it is by hitting the on/off button and then it goes into a lengthy 'System Checking', but this doesn't solve the video playback problem at all.
I have also tried formatting the player which does absolutely nothing to resolve the issue. I'm going to try and update the firmware and see what happens.
The only reason I bought it in the first place was to play video file on my daily commutes.
Has anybody else had this issue
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-20-2011, 08:33 PM
Olphus Olphus is offline
Junior Member
 
Join Date: Sep 2007
Posts: 11
Default

Well, I updated it to the latest firmware and now it's working!
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:46 AM.