android
  #1  
Old 02-11-2011, 02:30 PM
jomajo jomajo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 4
Default Sony walkman x1060 problem, PC cant detect it!

Hello Guys and Girls, i really need help!

The problem is my sony walkman nwz x1060 player.

Im doing full format/ reset , changing pc's but the same problem... when I connect my walkman trough usb cabel to PC, walkman just charging!

Dont know how , can my pc's detect this player?... I was searching a lot of information on internet... but all problems there was like etc.: " go control panel, push on question mark " , portable devices" reinstal drivers and so on... But on my pc isnt any portable devices... im stuck with my player now.

First, when i just get this player, all was good. But one day was a problem, dont remember what kind of problem, and i just try'ied , reinstal walkman drivers, when i uninstalled it, reinstalled, my pc was unable to detect it

When i connect it to the pc, pc dont detect any new hardware.

Walkman just charging, nothing more :/

Need any advice! ( sorry for poor english skills)
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 02-11-2011, 07:09 PM
pgh1969pa pgh1969pa is offline
Senior Member
 
Join Date: Jul 2007
Posts: 578
Default

Bad cable or damaged connector on the player?
Reply With Quote

  #3  
Old 02-12-2011, 03:35 AM
jomajo jomajo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 4
Default

Mhm, im thinking to buy new cable too, cause dont know... where more can be a problem ? :/
Reply With Quote

  #4  
Old 02-12-2011, 06:27 AM
Ascariss's Avatar
Ascariss Ascariss is offline
Member
 
Join Date: Nov 2007
Location: Poland
Posts: 426
Default

have you tried it on another computer?
__________________
-Ascariss - Sony Crew
Reply With Quote

  #5  
Old 02-12-2011, 02:32 PM
jomajo jomajo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 4
Default

yeah, i tried on 5-6 PC's , result was same
Reply With Quote

  #6  
Old 04-21-2011, 12:53 PM
jomajo jomajo is offline
Junior Member
 
Join Date: Feb 2011
Posts: 4
Default

same with new cabel. Walkman charging, but pc cant find it, and i cant to upload any files.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 11:46 PM.