android
  #1  
Old 01-20-2011, 04:34 PM
scorp_rsr scorp_rsr is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Red face Ye olde bricking problem - any hope?

Hello,

I have a D2+ which I like a lot, but the fact that it sometimes crashes out of the blue after loading some new music is a major disappointment. It happened to me a few times already, as I'm sure it did to you.

So I thought I'd ask you guys - is there a Cowon player that doesn't suffer from this, that sort of fares better? Is there any hope of a more stable Cowon player? I was maybe eyeing the J3, but if this still goes on... I don't know.

For the record, I know the advice going around these boards and I followed them, uploading one album at a time and all that, no special characters in the filename, tried all sorts of things. It didn't seem to prevent anything. At any rate, even if I hadn't, I still think this is very disappointing behavior for any player.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 01-20-2011, 05:01 PM
dfkt's Avatar
dfkt dfkt is offline
Ultra Senior Member
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

None of the newer Cowon players have the elusive bug of the D2/D2+, where one non-standard tag, or one unicode character can render the whole player useless.
Reply With Quote

  #3  
Old 01-21-2011, 05:08 AM
scorp_rsr scorp_rsr is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default Huzzah

That's good news indeed.

However, I'm pretty sure that mine crashed even in the absence of such characters. I was careful about that. I suppose one could've slipped by, but are there any other known causes for this? Do these happen with the newer models, as well?

(I noticed this thread was moved. Sorry, I put it in the general area because I intended to get the attention of owners of all Cowon models as a sort of mini-survey. But this will do as well )
Reply With Quote

  #4  
Old 01-21-2011, 05:32 AM
selectortone's Avatar
selectortone selectortone is offline
Member
 
Join Date: Oct 2010
Location: South Coast, UK
Posts: 136
Default

I had this with my D2+ and found that the only way to ensure it didn't happen was to examine every file with a tag editor (I use mp3tag: http://www.mp3tag.de/en/ ).

What I found with my files was that some of them had very long strings in the comments field which, upon removal, cured the problem.

You can do it by the folder in mp3tag and once you know the program it's a very quick operation. (The obsessive/compulsive in me is also happy to know all my files are neat and tidy )

Don't know if you've done this, if not it's worth a try. It's certainly true that the D2/D2+ is very picky about squeaky-clean tags - those files previously played perfectly well in my Clip+ and an ancient hard-disk mp3 player I had before that.
Reply With Quote

  #5  
Old 01-21-2011, 05:35 PM
scorp_rsr scorp_rsr is offline
Junior Member
 
Join Date: May 2009
Posts: 6
Default

I think I have this covered, because I usually delete all info that's in anything else other than artist, album, track title and number. Keep it simple and nice

Never did get this bug... it seems really weird. It's a real shame, I think. Oh well... it's good to know that newer Cowon players don't have it.
Reply With Quote

  #6  
Old 02-16-2011, 09:50 AM
bassman_94 bassman_94 is offline
Junior Member
 
Join Date: Oct 2008
Posts: 3
Default

hey guys.. is there a way to delete the memory without using a computer? 'cause my D2 just crashed at startup (first time in 2 years), while trying to scan some new stuff I put on it yesterday.. the problem is it's stuck in a startup/crash loop, sometimes I get horizontal or vertical lines on the screen, and my computer does not recognize it anymore.. I hooked it up and it simply started doing the loop thing again.. I've tried reseting it via that little button on numerous times and in different order, but it doesn't help.. so, I can't see it as a drive on my computer, can't access it by turning it on and the reset thing does nothing.. what the hell can I do? thanks! Igor
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:06 PM.