android
Prev Previous Post   Next Post Next
  #1  
Old 01-14-2011, 04:27 AM
Charon Charon is offline
Junior Member
 
Join Date: Oct 2008
Posts: 1
Unhappy Trying to unbrick iAudio 7

Hi everybody,

I'm trying to unbrick the iAudio7 of a colleague of mine. I followed the tutorial as posted in one of the sticky threads.
I got as far as step 3: I managed to use tcctool to upload the I7_FW.bin file onto the player. But once I've done that, the player freezes in the start up screen, even before the lights in the buttons turn on.
In Windows, the Explorer sees a Removable Disk, but when I go to that drive, I get the message 'Please insert disk'. So I can't access the player at all and because of that, I can't proceed with the next step of the tutorial.

Some extra info: after I do 'Safely remove hardware', the lights on the player DO turn on, but the player remains frozen in the start up screen. When I unplug the usb cable, the screen changes to Goodbye and the player goes to black. So it seems the battery doesn't even charge.

Can anyone help me with this problem?

Thanks a lot!
Reply With Quote

Advertisement [Remove Advertisement]

 

Tags
bricked, iaudio 7, unbrick

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 06:51 PM.