android
  #1  
Old 11-28-2010, 05:21 PM
Moonmancer Moonmancer is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default Pictures in unknown format

maybe there is allready a thread but then i couldn't find it

my Problem is when i add pictures to my zen without central they're shown as unknown file format. So i visited the creative hp and searched for the supportet picture formats (bmp and jpeg). But even now with every bmp and jpeg format tested they are all unkown. may someone has a suggestion?
With friendly regards Moonmancer
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-28-2010, 06:41 PM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

try this image: it will help tell what is wrong: if it works it is just your conversion of images, else try a disk clean or format
Attached Images
File Type: jpg xfi.jpg (44.5 KB, 17 views)
Reply With Quote

  #3  
Old 11-29-2010, 03:12 AM
Moonmancer Moonmancer is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default

this picture works
with which programm did you convertated it?
Or are there limits of the size?
because i use paint and the funktion save under and it doesn't work.
Reply With Quote

  #4  
Old 11-29-2010, 03:22 PM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

i just grabbed it of online, try format factory and convert them to .jpg
Reply With Quote

  #5  
Old 11-29-2010, 05:39 PM
Moonmancer Moonmancer is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default

even with format factory it won't work.
would really like to know why he hates my converted pictures.
Reply With Quote

  #6  
Old 11-29-2010, 06:15 PM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

what settinings are you using? in format factory

also can you upload a picture (prefer jpg) that wont work on your player

Last edited by jbob182; 11-29-2010 at 06:51 PM.
Reply With Quote

  #7  
Old 11-30-2010, 02:52 AM
Moonmancer Moonmancer is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default

i used the standart settings.
the first attached image is the picture i want to convert and the second is one i allready converted.
Attached Images
File Type: png Mircosoft Unser.png (105.0 KB, 19 views)
File Type: jpg Mircosoft Unser.jpg (28.2 KB, 12 views)
Reply With Quote

  #8  
Old 11-30-2010, 04:48 AM
Brett_val's Avatar
Brett_val Brett_val is offline
Senior Member
 
Join Date: Jan 2010
Location: The Netherlands
Posts: 636
Default

The text made me laugh But I have the same problem, they both don't show on my Zen. I did notice something however;

I made a printscreen of the pic showing in windows photo viewer, saved it as screencapped_big.jpg with Paint.
Then cut the picture to only show the text, and saved it as screencapped.jpg, also with Paint.

Result: the big one shows on the Zen, but the small one with only the text doesn't.. it really doesn't make sense to me, can it be that the colour combination is not supported??
I don't know the first thing about picture encoding, so hopefully someone who does know something about jpegs can make some sense out of this..

Enter
Attached Images
File Type: jpg screencapped.jpg (35.4 KB, 8 views)
File Type: jpg screencapped_big.jpg (25.1 KB, 11 views)
__________________
this is a link to my personal homepage which I haven't
Reply With Quote

  #9  
Old 11-30-2010, 04:40 PM
jbob182's Avatar
jbob182 jbob182 is offline
X-Fi2 Development Moderator
 
Join Date: Feb 2010
Location: The U.S.A.
Posts: 554
Default

i just tested it out on my player and it didnt work but a version that i shrunk did and a version where i just used a paint bucket on the backround in paint.net as well did

not sure how to help you here it must be the format of the pics, try a diff photo editor for starts
Reply With Quote

  #10  
Old 12-05-2010, 02:06 PM
Moonmancer Moonmancer is offline
Junior Member
 
Join Date: Nov 2010
Posts: 13
Default

the solution was to not use a progressive komprimising
Reply With Quote

Reply

Tags
pictures, unknown format, zen

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:50 AM.