android
  #1  
Old 11-19-2010, 02:51 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default New T10 not recognized by the PC

I recently adquired a samsung YP-T10JAB but my computer won't recognize it. I am running windows 7. Can anyone help me? I extensively looked on the internet for a fix and nothing came up. Plus, I called samsung and they said that there isn't any driver. I am from Portugal.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 11-19-2010, 02:55 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Put it in UMS, it will be recognized then
(you'll have to follow the tutorial from another computer)

http://www.anythingbutipod.com/forum...ad.php?t=30116
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #3  
Old 11-19-2010, 03:21 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default

I can't seem to get the UMS firmware.. the link to the korean site goes to the mainpage

EDIT: found it, I am trying with 2.00 UMS KR. But will it really work even if my computer doesn't recognize the device??
Reply With Quote

  #4  
Old 11-19-2010, 03:23 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

You can download the fw 3.06 UMS here: http://www.anythingbutipod.com/forum...ad.php?t=32690
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 11-19-2010, 03:35 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default

Alright, it was successful. What now? It is recognized as TCC7801 usb-boot mode. I don't know what to do next. sorry :/
Reply With Quote

  #6  
Old 11-19-2010, 03:39 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Follow the tutorial or tell me what step you don't understand
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #7  
Old 11-19-2010, 03:41 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default

At first, I cannot put the files in the player because it isn't recognized! Well, I tried this method http://www.anythingbutipod.com/forum...7&postcount=72 . I did everything except for " Unzip the files to the same directory as above and also to the DATA directory of the T10, I had a MTP US firmware, if you are using MSC firmware copy the 2 files to the root/base of the T10, ie, the drive letter of the T10.". I used the firmware you mentioned. It installed successfully. But it won't show up in My Computer nor in Samsung Media Studio
Reply With Quote

  #8  
Old 11-19-2010, 03:46 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

I told you
Quote:
(you'll have to follow the tutorial from another computer)


You have to do it on another PC on which your MTP T10 is recognized. And once it has turned into UMS, it will be recognized on your current PC
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #9  
Old 11-19-2010, 03:46 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default

:S so if I can't find a computer that recognizes it, it won't work?
Reply With Quote

  #10  
Old 11-19-2010, 03:53 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

That's the best way (default MTP mode is so shitty)

But otherwise you can try to get it recognized by your current computer. In this case:
1) Do you have WMP 11 installed?
2) How is it recognized in the device manager?
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #11  
Old 11-19-2010, 04:00 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default

I have WMP 11 yes. It is recognized as "Unknown Device"
Reply With Quote

  #12  
Old 11-19-2010, 04:07 PM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,599
Default

Try to update the driver in the device manager. If it doesn't change anything, try to reinstall WMP11 (the MTP drivers are contained in this software).

If it still doesn't work you should try on another computer to know if there is an issue with the T10 and/or the USB cable itself.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #13  
Old 11-19-2010, 04:27 PM
Canzanas Canzanas is offline
Junior Member
 
Join Date: Nov 2010
Posts: 7
Default

I will try a virtual machine with windows xp service pack 3
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 04:16 PM.