android
  #1  
Old 10-19-2010, 06:12 PM
TheRHCP TheRHCP is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Default X-1060 not taking disc number in account

Hello,

I cannot really understand why but my player is mixing up songs when an album have multiple discs. For example it will first display (and also play) track #1 from the disc 1 and the track #1 from the disc 2 and then will put the track #2 from disc 1 or 2. This is actually wrong it should first put every songs from the first disc, then the tracks from the second disc.

I checked all my ID3 tags and everything is ok. Media software are ordering it well.

Can somebody help on that? Do Sony is using custom ID3 tags for this?

Thanks.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 10-21-2010, 12:52 AM
hyrsy's Avatar
hyrsy hyrsy is offline
Junior Member
 
Join Date: Nov 2009
Location: Finland
Posts: 19
Default

Welcome to the forums, TheRHCP!

Have you tried to play the songs in "album" listing mode? After doing so it should'nt mix songs in 2 different albums together. Otherwise make sure that the ID3 tag called "Track title" AND the song's filename doesn't contain any album numbers or song numbers in it, just purely the track's title. That usually messes up the order listing.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:35 AM.