android
  #1  
Old 10-08-2010, 06:38 AM
andyrynk andyrynk is offline
Junior Member
 
Join Date: May 2007
Posts: 7
Unhappy R0 Fault > System Checking / Updating Library

Hi, I've always found the info. on this forum very helpful, so I thought I should make my contribution.

Just bought an 8GB R0 for 57 + 4p&p from http://stores.ebay.co.uk/magicdiscounts/MP3-Players-/_i.html?_fsub=1593873012&_sid=914216142&_trksid=p4 634.c0.m322

Updated firmware to 1.22 & synced using Media Monkey.
When I switched it on, screen said "System Checking" after this, it re-started & screen said "updating library" then it switched off.
When re-started again this cycle just repeated. Tried to re-set it, but did not break the cycle.
Seems a few others have had the same problem on various forums.
MagicDiscounts gave excellent service & replaced it very quickly.

I'm back to using WMP11 to sync with, which I've not had problems with before - fingers crossed it does not die again.
Would be good if Samsung sorted out this known problem.

Apart from that hassle, really love the player, excellent earphones & very impressive sound quality.
A vast improvement on my old YP-Z5 - its touch pad died after many years of faithful service.
Reply With Quote

Advertisement [Remove Advertisement]

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 09:48 AM.