android
  #1  
Old 09-30-2010, 06:46 AM
fendfred fendfred is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Unhappy Problem with Artist, Album info on P2

Hello fellas

I have a Samsung P2. I use Windows media player 12 (Windows 7, Ulatimate) to sync music with it , because I find the Samsung Emodio software is crappy and useless.

They syncing process is fairely smooth, everything is fine afterwards. Music plays just fine, even with the album arts. However, when i try to browse the music as Artist, Album or Genre etc. all i can see is "unknown". and when i go back to music, i find the player can only display the track name everything else is "unknown". I am sure there are no problem with my music files.

Is there anyway i can solve this problem?


thx guys
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-30-2010, 06:53 AM
WalkGood's Avatar
WalkGood WalkGood is offline
ABI Invaluable
 
Join Date: Aug 2006
Location: FL
Posts: 12,577
Default

You need to properly tag your music, ID3 with either your current music software WMP (IMHO sucks) or get a free software like MP3tag and read here.
__________________
WalkGood,
Ramón

abi >> | Forum Rules | Glossary | Why Rockbox | FLAC or MP3? | irc
Reply With Quote

  #3  
Old 09-30-2010, 07:33 AM
fendfred fendfred is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

well, the tags in my music files are fine. i forgot to mention, it used to be fine, but since i formated my p2 and sync again, it got problem.
Reply With Quote

  #4  
Old 09-30-2010, 08:03 AM
lebellium's Avatar
lebellium lebellium is offline
Samsung Moderator
 
Join Date: Sep 2007
Location: Paris
Posts: 3,614
Default

Try to update manually the library in the settings.
If it doesn't help, the best you can do is to delete your files (or format the P2) and then put them again into it.
__________________
I'm French^^ *GenerationMP3 Samsung Moderator*
Reply With Quote

  #5  
Old 09-30-2010, 09:20 AM
fendfred fendfred is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

salut lebellium, hehe

i dont really mind formating my p2 and sync everything again. the problem is that i have done this for many times, yet it didnt help the problem. i even tried to reinstall the firmware, no luck either.

i kind of dont want to update the library manually. its really alot of work and feel dated after using the ipod of its pretty good syncing ability. (i trade my touch to P2 from my brother)
Reply With Quote

  #6  
Old 09-30-2010, 11:03 AM
meetooman's Avatar
meetooman meetooman is offline
Member
 
Join Date: Oct 2009
Posts: 488
Default

You should obviously try Winamp, or MediaMonkey or any another music management software, maybe another PC, only to eliminate your WMP12 as the possible cause of your problem.
Reply With Quote

  #7  
Old 09-30-2010, 05:35 PM
Olley Olley is offline
Ultra Senior Member
 
Join Date: Dec 2008
Posts: 4,894
Default

Windows media player in Win7 was reported to be screwing up music files. Some flaw in it's database design. I thought they fixed this, but your problem sounds just like the reported symptoms. I also suggest using a different program for syncing.
Reply With Quote

  #8  
Old 10-02-2010, 06:13 AM
fendfred fendfred is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

hey folks,

i tried to switch syncing software... and no luck...
its really bothering, i cant navigate my music in any other ways than by their name.......
i dont understand where is the problem, i switched to many programs and formated, reinstalled the ps firmware. nothing seems help at all
Reply With Quote

  #9  
Old 10-02-2010, 10:44 PM
meetooman's Avatar
meetooman meetooman is offline
Member
 
Join Date: Oct 2009
Posts: 488
Default

Troubleshooting is always done by eliminating possible causes. Do you have acces to another player that can validate your files+software good health to be sure the P2 is the problem? Can you fill the P2 with another PC to be sure is the one to blame?
Reply With Quote

Reply

Tags
p2; problem;

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 10:25 AM.