android
  #1  
Old 09-21-2010, 02:59 PM
de.1337's Avatar
de.1337 de.1337 is offline
Junior Member
 
Join Date: Aug 2008
Location: Northeast Oregon
Posts: 57
Default microSD card randomly disconnects

Hey, has this happened to anyone else?

The player doesn't detect the card sometimes when I turn it on (nor will the card mount on a computer with the player connected when this happens). Turning it off and back on seems to fix it.

Sometimes it happens when I'm listening to music, though; it just stops playing. I'm not sure what causes it, since I've had it happen when sitting still and when out doing something (walking, working, etc.).

Information that may or may not be helpful: e260 v1.0, Rockbox 3.6, 8 GB Transcend microSDHC.

Not a quite major showstopper, but still annoying. Also, I may have to be getting a 16 GB card soon enough (thanks, Head-Fi!)...
__________________
Rockboxed refurb Sansa e260 v. 1.0
I hang out at Head-Fi
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 09-21-2010, 03:06 PM
deadohiosky's Avatar
deadohiosky deadohiosky is offline
Senior Member
 
Join Date: Mar 2010
Location: Berlin, Germany, EU, Earth, Milkyway
Posts: 924
Default

i'm gonna throw in a cold soldered joint or maybe a loose contact.
__________________
Think for yourself. Question authority. - Timothy Leary

Black Cowon J3 32 GB (Black Ringke Case) - no lousy Sennheiser CX 300 anymore, Pana HJE 900 took the throne... for keeps
Reply With Quote

  #3  
Old 09-21-2010, 08:43 PM
JMTX JMTX is offline
Junior Member
 
Join Date: Mar 2010
Posts: 8
Default

Does it just stop playing or stop and lock-up?
Does it do the same with internal memory?
Have you tried re-formatting the microSDHC card?
Reply With Quote

  #4  
Old 10-08-2010, 06:47 AM
JSP62's Avatar
JSP62 JSP62 is offline
Member
 
Join Date: Aug 2006
Location: Boston, MA, USA
Posts: 232
Default

Funny you should say. I too experience the same issue. It happens only when I update (add/delete) music files. It is odd as when I add music, my Sansa does not properly detect the new files. I usually shut down and restart again OR select refresh database OR a combination of things.

I never really understood why the issue happens, but always wondered. Whatever you do, I hope you can post back updates to let us know as it goes.
__________________
HOW TO ASK A QUESTION THE RIGHT WAY
POSTING AND YOU
------------------------------------------
With knowledge, comes great power.
With power, comes great responsibility.
With responsibility, comes great wisdom.
Reply With Quote

Reply

Tags
disconnect, disconnected, microsdhc

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 12:40 AM.