android
Prev Previous Post   Next Post Next
  #1  
Old 09-07-2010, 10:26 PM
Jaigoda Jaigoda is offline
Junior Member
 
Join Date: Mar 2008
Posts: 29
Default Is My e250 Bricked?

So, here's my situation:

I've had rockbox on my e250 since I got it, about a month or so ago.
Yesterday I decided to run down the battery to see how long it lasted.
I used it normally, just didn't charge it
The player worked as normal until it got to about 30%, when I turned it off.
When I turned it back on, it said it was at ~10%, and when I turned it off again somewhat soon after, it said gave the regular "low battery, shutting down" message.
When I got back home, I connected it, and didn't think about it for an hour or two. I realized afterward that it didn't actually turn on when I plugged it in.
I go back to check on it, and it's literally searing hot.
When I turn it on while it's charging, it usually hangs at the Sandisk screen. If I turn it on while it's not charging, it says "battery too low."

I found someone from a search that said how you could hold the play and record buttons for a sort of reset, which works while it's charging, but the computer still won't recognize it. If I hold play, record, and back buttons, I can get it into the original firmware, but it still won't be recognized.

Does this mean my player is bricked?
Reply With Quote

Advertisement [Remove Advertisement]

 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:44 PM.