android
  #1  
Old 08-28-2010, 03:51 PM
Surrational Surrational is offline
Junior Member
 
Join Date: Aug 2010
Posts: 1
Unhappy Clip+ tag issues

I recently purchased a new Clip+ to replace my dead Sony player (R.I.P. little one) and I ran into a major frustration. For my old Sony player I had gone through many of my songs and changed the Genre tags using WMP as I often play by Genre instead of playlist. On my Sony player the changed Genre tags showed up with no issue.

However when I synced my library over to the clip+ (man that was slow) when I was finished I attempted to play by Genre and every Genre tag I had changed was not changed in the Clip+.

I've tested many songs. The clip+ will show the old genre but when I go to WMP it shows only the changed genre. Even the Advanced Tag Editor in WMP shows the correct genre.

Any ideas what I can do to fix this? Otherwise, I'll probably return the player.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-28-2010, 04:22 PM
coachop94's Avatar
coachop94 coachop94 is offline
Ultra Senior Member
 
Join Date: Jun 2008
Location: california
Posts: 1,064
Default

Did you check the file tags thru Windows Explorer??? If they are not correct there a small app called MP3 Tag can do it or dbpoweramp as well. Changing tags in WMP can sometimes only effect what is in the Music Library not in the My Music folder which is where you should change them.
__________________
Sit Down, Shut Up, Don't *!@#*^#!! With Me. I'm Drivin'
Reply With Quote

  #3  
Old 08-28-2010, 04:24 PM
dfkt's Avatar
dfkt dfkt is offline
Moderator
 
Join Date: May 2006
Location: Vienna, Austria
Posts: 15,330
Default

WMP is pretty much the worst app for tagging (and anything else). As Coachop94 said: http://www.mp3tag.de/en/
__________________
Please don't PM me with questions that can be answered in a forum thread. Don't be an idiot.
My Gear and Reviews | My RMAA Tests | IRC: #anythingbutipod on Freenode | Last.fm | Album Art Exchange | Rockbox | Replaygain
Reply With Quote

  #4  
Old 08-29-2010, 10:31 AM
JK98 JK98 is online now
Ultra Senior Member
 
Join Date: Jan 2008
Posts: 4,002
Default

If the files were transferred in mtp mode, you need to edit the tags on the copy on the pc, delete the files from the player, then copy them to the player again. Even for some MSC transferred files though I had some issues editing tags directly on the player. It is always best to edit the tags on the copy stored on the pc, delete the copy on the player, then copy them to the player again.
Reply With Quote

Reply

Tags
clip+, genre, issues, tags

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 05:32 AM.