android
  #1  
Old 08-21-2010, 01:24 PM
ZHD owner2k ZHD owner2k is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Default What is with my Zune HD?

Lately there has been a real problem with my Zune HD and its only been getting worse and worse.

At times (usually happens when I am not playing music and only on the internet) when i press homepage and immediately press the power button I just leave it alone, and when I go back it doesn't turn on no matter how long or how many times I press the power button. So everytime this happens I usually have to hold on to the Power Button + Volume COntrol + Home Button for about 5 seconds and it'll say to connect to a PC, and then I have to hold down the power button to turn it back on. What is with my HD?

It gets very tiring doing it over and over again, anyway I can fix this? I tried formatting it, and what not but still nothing. It started happening after the release of the last patch.
Reply With Quote

Advertisement [Remove Advertisement]

  #2  
Old 08-22-2010, 09:33 AM
tdewey7 tdewey7 is offline
Junior Member
 
Join Date: Aug 2010
Location: New York, USA
Posts: 1
Default

Have you tried restarting it by holding the power button for fifteen seconds, as shown in Zune HD Power User Guide. (instead of pressing the media button and the power button and the home button when it acts up) This usually helps me whenever i run into issues similar to this.
Good Luck,
Trevor
Reply With Quote

  #3  
Old 08-22-2010, 10:44 PM
steinburger1109's Avatar
steinburger1109 steinburger1109 is offline
Ultra Senior Member
 
Join Date: Feb 2009
Location: Naperville, Illinois
Posts: 2,456
Default

Quote:
Originally Posted by tdewey7 View Post
Have you tried restarting it by holding the power button for fifteen seconds *snip*
Hopefully, I can clear this up without ZHDowner2k's help...

Quote:
Originally Posted by ZHD owner2k View Post
*snip* it doesn't turn on no matter how long or how many times I press the power button. *snip*
First, I'm surprised holding the power button to do a forced restart didn't work. It always works for me. But, assuming your first post is correct and you did actually try that correctly, MY suggestion is just avoid doing this...

Good luck,
Reply With Quote

  #4  
Old 08-22-2010, 11:39 PM
poisonousjuice's Avatar
poisonousjuice poisonousjuice is offline
Member
 
Join Date: Mar 2010
Posts: 128
Default

I've had similar problems where my Zune HD just seems to go black and not respond. Holding down just the power doesn't wake it up. I have to press everything, wait for the "connect to PC" message, and then press power to reboot.

I'm not sure what causes it, I'll try to pay closer attention when it happens.
Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



All times are GMT -5. The time now is 03:32 AM.